Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-11-2006, 10:18 PM
edhamilton edhamilton is offline
Member
 
Join Date: Mar 2000
Location: NYC - Vegas these days
Posts: 172
Default Expansion chassis and latency issues with VI\'s ??

Have the reported issues with VI's while using HD accel in an expansion chassis been resolved yet ??

I did a search but could not find a conclusionary statement.

What's the current state of issues regarding chassis performance?

I am referring specifically to
Accel system in a chassis
and the latency problems when using virtual instruments
as well as any other issues that were floating out there a few months ago.

Thanks!!
Reply With Quote
  #2  
Old 07-14-2006, 12:40 AM
oscarwonderboy oscarwonderboy is offline
Member
 
Join Date: Jan 2006
Location: Stockholm, Sweden
Posts: 20
Default Re: Expansion chassis and latency issues with VI\'s

bump
__________________
Currently composer for Blackberry Keep Moving Projects with Alicia Keys, Roberto Rodriguez and more. Feature film The Hypnotist by Lasse Hallström in theaters now. Score by me.
Check it out at: oscarfogelstrom.blogspot.com

----------------------------------------------------

2012 Mac Pro 2 X 2,4 Ghz 6-Core, 24 GB RAM - OSX 10.8.3 - Logic 9.1.8 - Pro Tools 10 HD - Mytek 8X192 USB - NI Komplete 8 - Altiverb 7 - Soundtoys - UBK-1 - Valhalla Rooms
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latency with expansion chassis RKrizman Pro Tools TDM Systems (Mac) 19 10-28-2010 01:26 PM
Issues with expansion/HD chassis- latency and altiverb TDM... smokeydan Pro Tools TDM Systems (Mac) 1 05-05-2010 04:59 PM
RTAS latency with Expansion Chassis roberts Pro Tools TDM Systems (Mac) 0 12-05-2006 10:58 AM
Expansion Chassis VS 64 Bit Chassis Latency Touchwood Studios Pro Tools TDM Systems (Mac) 2 08-09-2006 06:03 PM
How much RTAS latency with expansion chassis? spiritG Pro Tools TDM Systems (Mac) 10 12-21-2005 12:10 PM


All times are GMT -7. The time now is 11:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com