Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2010, 10:17 PM
michael c michael c is offline
Member
 
Join Date: Dec 1969
Location: LA CA 90027
Posts: 1,117
Default Core Audio Apps have a delay

Upgraded to 8.03 and now QT (when routed through our 196) has a few seconds delay before starting when we hit play. iTunes is fine as is other web page audio. The problem seems to be only with QuickTime.

QT vs 7.6.4 OSX 10.5.8

Any suggestions?

Thank you.
Reply With Quote
  #2  
Old 02-01-2010, 10:51 PM
Sean Russell Sean Russell is offline
Member
 
Join Date: Mar 2008
Location: DC Metro
Posts: 1,287
Default Re: Core Audio Apps have a delay

Quote:
Originally Posted by michael c View Post
Upgraded to 8.03 and now QT (when routed through our 196) has a few seconds delay before starting when we hit play. iTunes is fine as is other web page audio. The problem seems to be only with QuickTime.

QT vs 7.6.4 OSX 10.5.8

Any suggestions?

Thank you.
You have a 196? Cool.

Is the QT movie longer than 20 minutes? How much RAM is in the Mac? What type of codec is the QT movie in question? Is it all the QT movies on your machine - any QT movie makes this happen? What about when routed internally through the Mac speaker / headphone out?
__________________
... but does it help the chorus?
Reply With Quote
  #3  
Old 02-02-2010, 08:45 PM
michael c michael c is offline
Member
 
Join Date: Dec 1969
Location: LA CA 90027
Posts: 1,117
Default Re: Core Audio Apps have a delay

Uh, sorry our 192. (Been working on a 96k session all day and 'crossed' my numbers...)

Doesn't matter the length of the film, it can be just a QT audio file, doesn't matter what codec.

No problem when we play it through the internal Mac speaker.

Any suggestions? We have never had any issue in the past. Just with 8.03. 8.0 was fine.

Thanks.
Reply With Quote
  #4  
Old 02-02-2010, 08:55 PM
Sean Russell Sean Russell is offline
Member
 
Join Date: Mar 2008
Location: DC Metro
Posts: 1,287
Default Re: Core Audio Apps have a delay

Quote:
Originally Posted by michael c View Post
Uh, sorry our 192. (Been working on a 96k session all day and 'crossed' my numbers...)

Doesn't matter the length of the film, it can be just a QT audio file, doesn't matter what codec.

No problem when we play it through the internal Mac speaker.

Any suggestions? We have never had any issue in the past. Just with 8.03. 8.0 was fine.

Thanks.
I was just jiving you, man. When you say 'QT audio file' do you mean a QT audio file, video file, or both? And are you watching the video through QT? I use iPod cables that I've hacked the ends of the RCA connectors off and soldered TT's for the patchbay. Then I just patch the output of the Mac's headphone out to the inputs of a stereo input and that usually lets me leave the sound preference on the Mac to internal, which seems to make PT happier all around. Not that it helps you very much, but typically I try not to monitor through Core Audio if I can help it - exactly for the problems like you're having. I haven't seen a delay playing a QT movie in 8.0.3 via Core Audio to the 192's but I was curious.
__________________
... but does it help the chorus?
Reply With Quote
  #5  
Old 02-02-2010, 09:28 PM
michael c michael c is offline
Member
 
Join Date: Dec 1969
Location: LA CA 90027
Posts: 1,117
Default Re: Core Audio Apps have a delay

We have issues with any QT file. If we drag an audio file into QT, it has a delay before the audio starts. If we play any QT movie, there is a delay before the movie and audio start. They are in sync, they just have a few seconds delay as soon as you hit start.

No problem playing it through the internal Mac computer, just through the Digi interface via Core Audio.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Core Audio not working with other apps jkess Pro Tools TDM Systems (Mac) 6 10-01-2008 01:43 PM
No audio from Apple Apps. Core Audio problem? Armando Pro Tools TDM Systems (Mac) 10 10-23-2006 06:03 AM
core audio/3rd party apps codfish 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-16-2005 03:46 PM
Can two apps use Core Audio at the same time? willson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-01-2003 07:58 AM
Core Audio (Limiting which Apps can use it.) carouzal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-19-2003 08:49 PM


All times are GMT -7. The time now is 10:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com