Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-26-2001, 05:06 PM
Groovy C Groovy C is offline
Member
 
Join Date: Jan 2001
Posts: 5
Default "Error Code -6031 was returned by the Direct I/O driver."

I've had nothing but probs with my digi 001. I keep getting the following error code when I want to record:
http://www.groovychicken.f2s.com/direct_io.jpg

Here's the Hardware Setup for Direct I/O in LAP 4.8.1:
http://www.groovychicken.f2s.com/digi_hardware.jpg

What am I doing wrong?

My Setup:

Mac G4/400 AGP
320 MB
Mac OS 9.2.2
digi 001
LAP 4.8.1
emagic mt4

in Extensions folder:
Digidesign® Direct I/O 5.1.1
Digidesign® DSP Manager 1.1.1
DigiSystem™ INIT 5.1.1

ANY help would be appriciated [img]images/icons/smile.gif[/img]

regards,

GC
Reply With Quote
  #2  
Old 12-27-2001, 07:18 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: "Error Code -6031 was returned by the Direct I/O driver."

I have seen this error posted as the result of the following:

1-Possible buffer size problem in Logic:
- If the I/O Buffer size is really low (from the screen shot, yours is set to .125) then increase it, quit logic and reopen the song.

2-Potential conflice with the Digi001 OMS driver. Remove the Digi 001 OMS driver from the OMS Folder. The OMS Folder is in the system folder.

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 12-27-2001, 09:02 AM
Groovy C Groovy C is offline
Member
 
Join Date: Jan 2001
Posts: 5
Default Re: "Error Code -6031 was returned by the Direct I/O driver."

I didn't have this problem until I did an update to Mac OS 9.1. I've always had the buffer set to .125. There never was any problem. I've even tried giving I/O more buffer but nothing. And I removed the OMS stuff a long time ago.


Help!
Reply With Quote
  #4  
Old 12-28-2001, 08:32 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: "Error Code -6031 was returned by the Direct I/O driver."

We have not yet qualified Mac OS 9.2.2, so I am not sure if that effects Direct I/O operation at all. Check with Emagic regarding Logic Audio compatibility with Mac OS 9.2.2.

-Does the -6031 error persist if you remove the MT4 from the system?

If you haven't already done so, trash the DigiSetup File from the System Folder>Preferences folder. Empty the Trash and restart the Mac.

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PLEASE HELP! PT8.0 LE gives "Initialization Error Code: -7" and will not launch... tightist2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-07-2013 11:16 PM
SOLUTION - PT 8 "Digidesign Audio Driver Error -2147213312 " StavrosSound 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 07-03-2009 06:17 AM
Error code -9035 returned by DAE driver richswit Pro Tools TDM Systems (Mac) 5 09-21-2007 02:14 PM
Error code 28773 returned by the core audio driver p2h 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-23-2004 10:50 AM
error code 6031 using direct i/o in logic graphite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-29-2001 07:08 PM


All times are GMT -7. The time now is 07:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com