Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2014, 02:42 PM
siwellewis siwellewis is offline
Member
 
Join Date: Dec 2013
Location: Glasgow
Posts: 3
Default Avid Artist Transport Issues

Recently got an Artist Transport, and have an Artist Mix on its way.

The Transport have been giving me some amount of trouble recently, it, if it does, connects to Protools usually only the numpad will work, the softkeys and wheels don't work.

After going into system preferences in 'EUCON' and pressing stop and start again, I open up protools, and Protools unexpectedly quits. I can only assume it is something to do with the transport wheel, just have no idea what it would be.

I'm using:

iMac on 10.8.5
Pro Tools 10.3.6
EuControl 3.1.0

Anyone got any idea how to improve the connectivity here, its getting to the stage that i can't use the Transport and might end up sending it back, But I Like using it and with the Artist Mix on its way i would rather have it all working.

Thanks!

Edit:
Tried installing Eucon 2.7.1, repaired disk permissions, got Pro Tools up and running, and the Transport clicks onto it for about 5 seconds then goes black and it is no longer connected with Pro Tools. I can click over to Google Chrome or Finder and it will appear on the little screen, but back to PT it totally fails. will try installing 3.0 and update.

Last edited by siwellewis; 01-06-2014 at 04:05 PM. Reason: update
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Artist Transport siwellewis Artist Series 1 01-08-2014 06:34 AM
Avid Artist Transport misscc803 Artist Series 3 03-12-2013 07:20 PM
Artist Transport HUI Issues Keith Sylvester 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-26-2012 07:01 AM
Transport Controls on Avid Artist Mix ch.ryanszeto Windows 1 07-10-2012 09:12 PM
WTB: Avid artist transport Captain Audio Buy & Sell 0 05-15-2012 10:28 AM


All times are GMT -7. The time now is 01:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com