Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-05-2012, 10:33 AM
hitp hitp is offline
Member
 
Join Date: Mar 2002
Location: Manila, Philippines
Posts: 307
Default Noisy talkback on Icon.

Hello. We have a 4 year old D-Command whose talk back now sounds noisy and distorted (frying and low level) when we depress the button. We eliminated the problem of the connection to our monitoring system by patching in a Mic + Preamp and it sounds fine. I decided to patch though the external mic input, but have the same problem as well. This tells me something is wrong either on the Icon or Xmon end. Anyone who had a similar problem, I would like to hear your response before purchasing a support ticket and elevating it to DTS.

Any help or ideas would be greatly appreciated. We are running now through a cheap Samson monitor box using it's talk back. Sort of kludge.

Gratefully,
Dennis
__________________
Dennis Cham
HIT PRODUCTIONS
music | sound design | post
www.hitproductions.net
Reply With Quote
  #2  
Old 02-03-2015, 08:15 PM
Markk Markk is offline
Member
 
Join Date: Jan 2003
Location: New York
Posts: 410
Default Re: Noisy talkback on Icon.

Any solutions?
Reply With Quote
  #3  
Old 02-04-2015, 01:18 AM
Drew Mazurek's Avatar
Drew Mazurek Drew Mazurek is offline
Moderator
 
Join Date: Oct 2000
Location: Maryland, USA
Posts: 11,630
Default Re: Noisy talkback on Icon.

Quote:
Originally Posted by Markk View Post
Any solutions?
I've been using a 57 plugged into the Ext Talkback input for years without issue.
__________________
www.drewmazurek.com

Mixing and Mastering click here to get started.
Reply With Quote
  #4  
Old 02-04-2015, 12:42 PM
francois's Avatar
francois francois is offline
Member
 
Join Date: May 2004
Posts: 874
Default Re: Noisy talkback on Icon.

1:Check your cable from Xmon to the Icon
2: open the Xmon and dust it
3: leave some space around the Xmon for air flow

if it worked with 2 and 3 your Xmon might be on it's way out ,mine started like that B4 the mute problem and death...
__________________
PT 2023-12 ultimate -HDX1- OSX 13.6.1- MacPro 7.1
- D-command 24- Trinnov Dmon6
Reply With Quote
  #5  
Old 02-23-2015, 10:05 PM
Markk Markk is offline
Member
 
Join Date: Jan 2003
Location: New York
Posts: 410
Default Re: Noisy talkback on Icon.

Turns out I had a faulty tb module. $198 to avid and it's fixed!
Reply With Quote
  #6  
Old 02-26-2015, 07:23 AM
francois's Avatar
francois francois is offline
Member
 
Join Date: May 2004
Posts: 874
Default Re: Noisy talkback on Icon.

That's great news
__________________
PT 2023-12 ultimate -HDX1- OSX 13.6.1- MacPro 7.1
- D-command 24- Trinnov Dmon6
Reply With Quote
  #7  
Old 03-25-2015, 01:14 PM
Magnetic Magnetic is offline
Member
 
Join Date: Dec 1969
Location: Columbus Ohio USA
Posts: 221
Default Re: Noisy talkback on Icon.

Quote:
Originally Posted by Markk View Post
Turns out I had a faulty tb module. $198 to avid and it's fixed!
Hey Markk,

Are you talking about the talkback module in the X-Mon or in the desk itself? I'm having the same problem.
Reply With Quote
  #8  
Old 03-29-2015, 09:54 AM
Markk Markk is offline
Member
 
Join Date: Jan 2003
Location: New York
Posts: 410
Default Re: Noisy talkback on Icon.

It's in the desk itself. I called avid and bought a new one. This issue requires this replacement. It effects both internal and external talkback chains.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Source Talkback AAX gets auto talkback MIKEROPHONICS Post - Surround - Video 0 11-20-2013 08:15 AM
Just got my 11R, noisy... huh? MyerzMedia Eleven Rack 14 03-27-2011 03:01 PM
Talkback "leash" for Icon johnnyv ICON & C|24 8 03-16-2011 06:00 AM
Talkback Not working in D-Control Icon media_kar ICON & C|24 5 08-02-2008 05:35 AM
External talkback mic input low level and noisy nerdlinger ICON & C|24 2 08-24-2005 02:27 AM


All times are GMT -7. The time now is 02:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com