Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-14-2010, 11:56 PM
horribleheaven horribleheaven is offline
Member
 
Join Date: Mar 2010
Posts: 3
Default Changing track input/output assignments corrupts session files, causing PT to crash.

Changing track input/output assignments corrupts session files, causing PT to crash.

Working with M-Powered 8.0.3, Fast Track Ultra on Win XP sp2.

I changed the output destination of the master bus for interface 1-2 to interface 3-4, and the program crashed.

Reverting to the saved version of the session, I eventually changed the input assignment of an aux track from 'no input' to 'bus 3-4'. This did NOT crash PT, and it worked just fine. But when I saved & closed the session, reopening that session immediately crashed PT.

Other changes don't corrupt the session, but changing track I/O always does.

What's going on?

I re-installed PT, upgrading from 8.0.0 to 8.0.3. Re-installed M-Audio drivers. Everything else I could think of...

Intel Pentium 4
3Ghz, 1GB RAM
using a WD firewire drive

Last edited by horribleheaven; 03-14-2010 at 11:59 PM. Reason: added more info
Reply With Quote
  #2  
Old 07-08-2010, 11:47 AM
horribleheaven horribleheaven is offline
Member
 
Join Date: Mar 2010
Posts: 3
Default Re: Changing track input/output assignments corrupts session files, causing PT to cra

Still having the same problem. This time with assigning bus inputs to aux tracks. Any ideas?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Import session data causing crash in 8.1 jval Pro Tools TDM Systems (Mac) 5 08-19-2010 10:57 PM
Track levels in session keep changing when the session is re-opened. Pred80r Pro Tools TDM Systems (Mac) 3 11-14-2009 01:31 AM
Quick Time files causing crash. Droog 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-26-2007 07:31 PM
Changing global rotary assignments? presence known ProControl, Control|24, Command|8 1 04-29-2006 02:01 AM


All times are GMT -7. The time now is 02:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com