Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-18-2007, 07:36 AM
Jakub Jakub is offline
Member
 
Join Date: Apr 2007
Posts: 21
Default Mbox Pro user experiences requested.

Hallo!

I am slightly considering to buy an Mbox 2 Pro. Having searched the forum I am surprised that there havn't been many bug reports about this hardware option yet. I guess this must be because of the firewire connection and maybe that there are not so many Mbox Pro machines around.

Anyway, my questions are:

Does Mbox 2 Pro have similar buffer-related issues like Mbox has ("USB holding off" - messages on Intel machines etc.)? Can its stability be compared to the 002/003 family?

Are there any current problems with the Mbox 2 pro?

I will welcome any additional user experiences with this device, Big Thanks to everyone in advance!


Jakub
Reply With Quote
  #2  
Old 12-18-2007, 08:41 AM
Mr. Anderson Mr. Anderson is offline
Member
 
Join Date: Nov 2007
Location: Littleton, MA
Posts: 87
Default Re: Mbox Pro user experiences requested.

I have an Mbox 2 Pro and I've had zero issues whatsoever with it. It's been totally flawless and works exactly the way it's supposed to. I've never had any experience with the 002 or 003 so I can't really say how it compares, but I would not hesitate to recommend the Mbox 2 Pro for somebody who doesn't need the number of inputs/outputs of the 003.
Reply With Quote
  #3  
Old 12-18-2007, 12:33 PM
waterbedman waterbedman is offline
Member
 
Join Date: Dec 2002
Posts: 199
Default Re: Mbox Pro user experiences requested.

I'd also highly reccomend the MBox 2 Pro.
it's great and has a lot of pluses.
+ compact
+ bus powered
+ decent mic pres
+ word clock
the only MINUS is that it has problems with FW800 drives.
I tried using this box with my iMac (one FW400 & one FW 800).
everytime I used a FW800 drive PT would freeze up.

consider that before you make the leap.

Mr. Anderson is this an issue for you??
Reply With Quote
  #4  
Old 12-18-2007, 04:13 PM
sky88dd sky88dd is offline
Member
 
Join Date: Apr 2006
Location: Los Angeles, CA
Posts: 322
Default Re: Mbox Pro user experiences requested.

No problems with the Mbox 2 Pro for me. Works very well and stable.
Firewire 800 drives are not compatible with it although I've heard some people using 800 drives successfully on another fw bus.
__________________
PPC G5 Dual 2.0, 8.5G Ram
PT 8 cs2 OSX 10.5.8
MBP Core 2 Duo 2.16, 2G Ram
PT 8 cs2 OSX 10.5.8
Mbox 2 Pro, Mini, Micro
Reply With Quote
  #5  
Old 12-18-2007, 06:45 PM
Mr. Anderson Mr. Anderson is offline
Member
 
Join Date: Nov 2007
Location: Littleton, MA
Posts: 87
Default Re: Mbox Pro user experiences requested.

Quote:
Mr. Anderson is this an issue for you??
I use FireWire 400 drives myself, just for that reason.
Reply With Quote
  #6  
Old 12-18-2007, 07:09 PM
waterbedman waterbedman is offline
Member
 
Join Date: Dec 2002
Posts: 199
Default Re: Mbox Pro user experiences requested.

Quote:
I use FireWire 400 drives myself, just for that reason.

a ha! so you daisy-chain them?
first connect the drives then the Mbox 2 Pro?
Reply With Quote
  #7  
Old 12-18-2007, 08:36 PM
Mr. Anderson Mr. Anderson is offline
Member
 
Join Date: Nov 2007
Location: Littleton, MA
Posts: 87
Default Re: Mbox Pro user experiences requested.

Quote:
Quote:
I use FireWire 400 drives myself, just for that reason.

a ha! so you daisy-chain them?
first connect the drives then the Mbox 2 Pro?
That's exactly what I do.
Reply With Quote
  #8  
Old 12-18-2007, 08:36 PM
OddsAre OddsAre is offline
Member
 
Join Date: May 2005
Location: Maine
Posts: 1,027
Default Re: Mbox Pro user experiences requested.

don't daisy chain, buy a Firewire Hub!!
__________________
Mac Book Pro Retina 2.6 GHz i7 Quad | 16GB | OSX 10.8.5 | Digi 002 | Apogee Rosetta 800/96 | PT 10 | Waves Gold/RevMaxx V9
Reply With Quote
  #9  
Old 12-19-2007, 07:10 AM
waterbedman waterbedman is offline
Member
 
Join Date: Dec 2002
Posts: 199
Default Re: Mbox Pro user experiences requested.

Quote:
FireWire hub?
does that really work?
do you hook both your drives and the MBox 2 Pro up to it?
Reply With Quote
  #10  
Old 12-19-2007, 09:36 AM
soundonsound soundonsound is offline
Member
 
Join Date: Jul 2007
Posts: 161
Default Re: Mbox Pro user experiences requested.

I would get a supported PCIe 1394 card loong before I tried using a HUB on my Mac Pro. USB and 1394 hubs are generally a bad idea for Pro Tools and have increased my headaches everytime I've used them.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any mbox to 002 upgraders - advice/help requested Leadfinger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 02-14-2007 02:15 PM
User experiences with 7.3 avaldes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-19-2006 02:34 PM
User experiences with PT 7..... bspaceman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 01-04-2006 04:07 PM
sampletank 2 - user experiences bustromo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-27-2003 01:03 AM


All times are GMT -7. The time now is 12:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com