Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-17-2012, 12:12 AM
tele27 tele27 is offline
Member
 
Join Date: Mar 2010
Posts: 61
Default Duende Native &PT 10.2

Anyone have trouble running duende native and Pt10.2 on a Mac OSX 10.7.3.
Just recently bought some Native Duende Plugs and it crashing my sessions
after 10 minutes or so, or when some other plugins are used in the session.
When it crashes the session just disappears no crash sign nothing. It is the latest code meter ver. and the most recent ver. Of Duende. Any thoughts or similar experiences especially with 10.2HD running natively on a Mac. It is working with Studio One Ver 2 on the same machine. Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL Duende Native is out now... :) denka Pro Tools 9 58 01-13-2014 02:26 PM
Tell SSL, let them know we need Duende Native AAX ! Gemylon AAX Plug-ins 7 05-20-2013 03:40 AM
Duende Native issues ntbad Windows 0 09-17-2011 07:01 AM
Duende Native available today... JSR Pro Tools TDM Systems (Mac) 3 02-16-2011 09:04 AM
New Duende SSL Native M2E Pro Tools TDM Systems (Mac) 2 09-06-2010 05:33 AM


All times are GMT -7. The time now is 05:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com