Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-08-2008, 05:23 PM
n2themuzic n2themuzic is offline
Member
 
Join Date: Nov 2007
Posts: 17
Default Workspace showing wierd things

when i load up my hd and look inside everything seems fine but when i open a session through the workspace theres doubles of each folder and with in each folder is a session, each file that pertains to that session (audio files, fade files, Bounce etc) theres like 50 of each..

this might have something to do with it not sure but when i start a mix Ill do a save as before I start the session labeled with the date and sometimes any adjustments Ive made. As the looks of it, it seems that every time I save its saving as a "saved copy in" as apposed to just saving because for instance 50 audio file folders with each 10 sets of folders are labeled with the same date..


can anyone explain for me.. im getting very confused... and how can i prevent this and fix it

i hoped i explained that well
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ext Drives not showing up in workspace grumphreys 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-20-2013 05:09 PM
8.0.1 Workspace not showing all connected drives Matt_G Pro Tools TDM Systems (Mac) 4 08-11-2011 01:26 AM
Some wierd things going on with my new i7 remis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 21 11-14-2010 04:59 AM
No volumes showing in workspace djchef410 Pro Tools M-Powered (Mac) 5 01-06-2008 12:35 AM
Wierd Things Happening..HELP! kcarkeet 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-26-2007 11:30 AM


All times are GMT -7. The time now is 12:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com