Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-03-2007, 09:12 AM
Andres Gonzalez Andres Gonzalez is offline
Member
 
Join Date: Aug 2006
Posts: 123
Default default I/O assignments for New Track

Whenever I add a New Track--an Aux Input Track for example--the Input and Output assignments always default to those of my first Hardware interface.

For New Track, is there any way to change this default Input and Output assignments to something else? Whenever I do a New Track, I would like my default Input assignment to come up as No Input and my default Output to come up as one of my Busses not an Interface.

Thanks,

-Andres
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Track assignments vanish on artist mix Toto2004 Artist Series 0 05-28-2013 05:52 AM
Pro Tools mixing up Instrument Track assignments? Onager1286 Windows 1 03-03-2011 11:23 AM
No track assignments to hidden tracks! zoundsabar Artist Series 0 01-10-2011 05:12 PM
Changing track input/output assignments corrupts session files, causing PT to crash. horribleheaven Pro Tools M-Powered (Win) 1 07-08-2010 11:47 AM
default track colours in PT8 polf Tips & Tricks 3 06-09-2010 03:47 AM


All times are GMT -7. The time now is 07:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com