Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2001, 04:15 PM
andrewhoglund andrewhoglund is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1
Default error code -6031

what does the error code -6031 mean?
i am running a 6500/225 mac with logic and i get this error everytime i try to play back sequences. is my machine not handling the load?
any help would be great.

thanks

andrew hoglund
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD 10 error 6031 guitarlenn Windows 9 10-09-2017 01:53 PM
Digi 001 - Logic Audio - (Error -6031) and the error (-10011) - Direct I/O booyaaslam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-04-2002 01:55 AM
"Error Code -6031 was returned by the Direct I/O driver." Groovy C 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-28-2001 08:32 AM
error code 6031 using direct i/o in logic graphite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-29-2001 07:08 PM
Error code 6031 mewarner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-11-2000 01:11 PM


All times are GMT -7. The time now is 10:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com