Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-24-2019, 07:25 AM
George2000 George2000 is offline
Member
 
Join Date: Mar 2011
Location: Canada
Posts: 37
Default Black Video Screen Playback

Hello,
I am running Pro Tools 2018.12.0 on MacOs High Sierra on a 2013 Mac Pro with 32 GB of RAM.

I am getting a "black" video window on playback.

When I insert a video into the timeline, it will playback in the video window if the video is at the start of the session or if a time selection is made in the video track. The video window will remain black though if I just place my cursor in the video timeline and playback from that point or if I drag the video to another spot on the timeline and begin playback.

Note that the black screen only occurs if the video is at 30fps. 29.97fps videos play back correctly. The video is using H.264. Curiously this same video plays back fine on two older Mac minis with the same OS!

I realize that Avid recommends Dnxhd but when I convert to that the whole video is a black screen in both Quicktime and Pro Tools.

I downloaded the codecs package from here: http://avid.force.com/pkb/articles/e...Time-Codecs-LE

Any help would be greatly appreciated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why use black magic devices to playback video instead of just playback in pro tools? Rockman413 Pro Tools 2018 3 12-25-2018 04:20 PM
No Video Playback (Black Video window and thumbs) winkelement Pro Tools 12 13 03-17-2016 11:03 AM
Video File Not Showing Up/ Black Screen jleven22 macOS 0 12-19-2013 09:30 PM
Full screen video playback with PT Paul Maunder Post - Surround - Video 22 11-12-2005 05:51 PM
no video playback with dual screen Kelso 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-09-2004 07:39 AM


All times are GMT -7. The time now is 08:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com