Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-16-2000, 05:42 PM
Eiko Eiko is offline
Member
 
Join Date: Aug 2000
Location: Germany
Posts: 115
Default Cubase with Digi001, where to set latency on Cubase

Does anybody who uses Digi001 with Cubase VST24 4.0 (Mac)know how or where the latency can be changed? It can't be that difficult, only I can't figure it out!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cubase SX with Digi001 dracos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-22-2004 01:53 AM
Digi001 and Cubase VST KaiXXX 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-04-2001 07:26 AM
digi001 latency with cubase- new driver? theprobe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 01-15-2001 04:51 PM
Digi001 vs Cubase aggybass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-28-2000 04:04 PM
digi001 and cubase vst? mkap 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 12-28-1999 11:39 AM


All times are GMT -7. The time now is 04:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com