Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-04-2012, 06:31 AM
cocorico cocorico is offline
Member
 
Join Date: Sep 2012
Location: Madrid (Spain)
Posts: 17
Default No sound in Kontakt 5 standalone mode

Hi,

I'm using Kontakt 5 standalone with my MIDI keyboard connected through my digi 002. Windows 7 64 bits. The kontakt's internal virtual keyboard sounds in my speakers, but the external midi keyboard doesn't.

I have all kontakt's File-Options-Midi-Inputs assigned to "port A", but I get no sound.

Any ideas?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kontakt 5 standalone - no sound with my midi keyboard cocorico Windows 15 01-10-2014 11:45 PM
Only getting sound from the left side from digi rack002/standalone mode s1rdelek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-27-2011 11:55 AM
using Kontakt 2 standalone with Digi 002R? Willie Myers Pro Tools TDM Systems (Mac) 0 12-30-2008 07:41 AM
Digi 001 w/NI Kontakt (Standalone Mode Problem) Earthling 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-06-2004 07:13 AM
Digi 001 w/NI Kontakt (Standalone Mode Problem) Earthling Tips & Tricks 0 02-10-2004 09:34 PM


All times are GMT -7. The time now is 11:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com