Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-08-2011, 11:50 PM
ziphler ziphler is offline
Member
 
Join Date: Feb 2011
Location: eureka, california
Posts: 12
Default PT9 crashes on video import

I was finally succsessful importing video AVI's with PT9 and was able to complete a couple of projects. Then starting yesterday, everytime I try to import a video into the session, protools crashes after the prompt for audio (doesn't matter if I uncheck the import audio box or not). I reinstalled protools but that didn't help. there have been no other changes to my system that I am aware of. I have win 7 pro and 003.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro-Tools Crashes when I Import Video jimi_d2006 Pro Tools M-Powered (Win) 2 05-10-2010 01:53 PM
How do I import DVD video to a video track in PT 8?? Sergeman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 06-04-2009 11:08 AM
ProTools 7.4 crashes when trying to import mp3 insanesounds Pro Tools TDM Systems (Win) 4 05-04-2009 08:33 AM
Pro Tools crashes when I try to import video acrylonjerey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-11-2009 02:52 PM
OMF Import crashes Randy Garmon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-28-2004 02:29 PM


All times are GMT -7. The time now is 02:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com