Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-05-2003, 10:34 PM
Jonathan Gordon Jonathan Gordon is offline
Member
 
Join Date: Aug 2001
Location: NYC
Posts: 59
Default 64 voices w/HD 2, PT 5.3.1 ?

Hi All:

I'm trying to get my HD 2 system to run in 64 voice mode. I keep getting -6028 errors and sometimes -6039 errors when I try to do this regardless of how I allocate the audio. 48 voice mode works like a charm using a single Cheetah drive for audio. The Answerbase info on these error messages does not seem useful.

System is HD2 w/ 192 I/O and Sync I/O on a quicksilver G4 w/ an ATTO EPCI-DC card running two 18 gig Cheetah drives. PT v 5.3.1, Mac OS 9.2.2, 4th PCI slot has an Aurora Fuse card in it. Recently added a 200 Gig 7200 rpm Oxford 911 chip set Firewire drive. Allocating some audio to the firewire drive does not seem to help.

Control is via a HUI which, like my other MIDI devices, is hooked up to an Opcode Studio 4 interface connected via a Griffin G-port mod.

I am also getting MIDI overflow problems fairly regularly, which I suspect implicate either the HUI or the Studio 4/Griffin configuration.

I know this is a rather offbeat setup with a lot of older grandfathered equipment- Is there anything in this setup that suggests why I am having trouble getting 64 voices?

Any thoughts on the MIDI logjams?

Thanks a lot!

JG
__________________
Jon Gordon
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ran out of voices, what is this? srsoundlab 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-29-2007 02:37 PM
More voices in this new PT LE 7.0 ??? MMC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 59 09-27-2005 01:19 AM
Voices,Voices,Voices..How to do it!? 002?MBox?HD? TheMadStudent 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-07-2005 09:16 AM
G4 PB and 6.x LE. How many voices? tlester 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-07-2004 04:41 PM
more than 32 voices with PT/24 ? phil kerg Pro Tools TDM Systems (Mac) 2 02-01-2003 06:41 PM


All times are GMT -7. The time now is 12:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com