Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-23-2006, 07:41 PM
JoshuaD JoshuaD is offline
Member
 
Join Date: Feb 2006
Posts: 20
Default Protools crashing my computer

Hey,

I'm messing around with an MBox and the protools LE that came with it. I've upgraded to 6.4.

My computer is an AMD 64 3000+, 1 gig of corsair ram. I'm running it in through a regular USB port.

Everything installed fine, but when I go to run pro-tools, my computer crashes and reboots.

Does anyone know how to fix this?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Project crashing my computer kringe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-17-2011 01:23 AM
Computer crashing on boot up colosnd Pro Tools TDM Systems (Mac) 2 04-26-2010 11:32 AM
PLEASE HELP!!!!! computer keeps crashing Gadachi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-18-2008 11:21 PM
protools is crashing my computer dcostello 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-11-2006 11:11 PM
computer is crashing !!!! Mitai 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 02-04-2006 10:44 PM


All times are GMT -7. The time now is 08:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com