Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-04-2009, 01:45 PM
Qrackaduck Qrackaduck is offline
Member
 
Join Date: May 2009
Posts: 10
Default Deleting files in "Audio Files" folder on purpose...

Hey, I have a minor problem...

I just recorded some piano on a mono track called "Audio 1"... I made a mistake
so I stopped the recording and deleted the "waveform" or whatever it's called.
I then started to record again, on the same "Audio 1" track. And because I don't
want any unused files on my PC, I went into the "Audio files" folder and deleted
the first one I recorded... Now everytime I open the project I get the "Missing
File" notice. I deleted the waveform so why does it still keep asking for it? How
can I get rid of it?

Thx in advance, and sorry if this is posted before... It's really hard to specify
this search

Anda
Reply With Quote
  #2  
Old 06-04-2009, 01:54 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Deleting files in "Audio Files" folder on purpose...

Quote:
Originally Posted by Qrackaduck View Post
I went into the "Audio files" folder and deleted
the first one I recorded...
You should not delete anything outside of Pro Tools. All file manipulation should be done within the program itself.
Quote:
Originally Posted by Qrackaduck View Post
Now everytime I open the project I get the "Missing
File" notice.
That's probably because the region is still listed in your regions list.
Quote:
Originally Posted by Qrackaduck View Post
I deleted the waveform so why does it still keep asking for it?
Because deleting the region on the edit window does only that; delete the region from the active playlist. The region is still present and available for use in your session until you delete it from the regions list.
Quote:
Originally Posted by Qrackaduck View Post
How can I get rid of it?
Delete it from the regions list.

Some time spent with the Reference Guide may help. It's available as a PDF from the help menu within the program.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 06-04-2009, 02:01 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,504
Default Re: Deleting files in "Audio Files" folder on purpose...

The regions list is where most of this is done. As spkgtr said it would be a good idea to review the manual on this. It's very important to get this right.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2022 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Force PT10 to make a "Fade Files" folder when saving .ptf? gguardia Pro Tools 10 2 06-15-2012 01:50 PM
PT 8.1 audio "hits" or "pops" when i open files from PT7... djoeyd77 Pro Tools TDM Systems (Mac) 1 10-31-2009 04:59 AM
How do I get rid of the old takes that I don't need anymore in "Audio Files" folder? HMT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-24-2003 04:46 AM
Strange "Audio FIles" folder spelling? TbagTim Post - Surround - Video 1 12-11-2002 04:04 PM
Permanently "DELETING" files from HD Sabe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 12-17-2001 12:58 PM


All times are GMT -7. The time now is 03:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com