Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-05-2009, 08:04 PM
mykhal c's Avatar
mykhal c mykhal c is offline
Member
 
Join Date: Oct 2002
Location: san fran
Posts: 4,355
Question OT...XP SP3 and SATA question???

for those of you that have installed XP HOME SP3 (maybe even XP PROF SP3), are the SATA drivers included on the install disc now? or do the SATA drivers still have to be slip-streamed onto the disc?? i know there is another method to manually install the drivers also. but i'm hopin' that the drivers are included these days!! thanks...m
__________________
bassist...deep pocketz anyone???!!!

The Basschakra Lucid Soul Trip

i7 Builds - Specs and Results

HDNative | Omni | i7-3930K OC'd 4.0GHZ |
ASUS X79 Sabertooth | 32GB GSkill DDR3 2133 ram | mo' stuff
Reply With Quote
  #2  
Old 01-05-2009, 08:35 PM
wolfskin wolfskin is offline
Member
 
Join Date: Jan 2005
Location: Chicago, IL, USA
Posts: 447
Default Re: OT...XP SP3 and SATA question???

Yes, there are standard SATA drivers included on Windows installation discs.
__________________
Windows XP Pro SP3 & Vista Ultimate SP1 / 002R v8.0 w/ MPT2
AMD X2 4800+ Dual Core / 1000 FSB / 4 GB RAM
www.wolfskinrecords.com
www.voodoopilot.com
Reply With Quote
  #3  
Old 01-05-2009, 08:52 PM
mykhal c's Avatar
mykhal c mykhal c is offline
Member
 
Join Date: Oct 2002
Location: san fran
Posts: 4,355
Default Re: OT...XP SP3 and SATA question???

excellent and thanks. did you install 'em on SP3 and are you runnin' your hdd's in SATA mode?
__________________
bassist...deep pocketz anyone???!!!

The Basschakra Lucid Soul Trip

i7 Builds - Specs and Results

HDNative | Omni | i7-3930K OC'd 4.0GHZ |
ASUS X79 Sabertooth | 32GB GSkill DDR3 2133 ram | mo' stuff
Reply With Quote
  #4  
Old 01-06-2009, 03:04 AM
mykhal c's Avatar
mykhal c mykhal c is offline
Member
 
Join Date: Oct 2002
Location: san fran
Posts: 4,355
Default Re: OT...XP SP3 and SATA question???

bump...anybody else runnin' in AHCI mode with SP3 with install info??
__________________
bassist...deep pocketz anyone???!!!

The Basschakra Lucid Soul Trip

i7 Builds - Specs and Results

HDNative | Omni | i7-3930K OC'd 4.0GHZ |
ASUS X79 Sabertooth | 32GB GSkill DDR3 2133 ram | mo' stuff
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FireWire/SATA question JNS Storage Subsystems 1 11-24-2009 11:54 PM
E-sata question tamasdragon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 03-10-2009 08:50 AM
G5 Dual 2.7GHZ - Sata I or Sata II Drive setting ? toneski Pro Tools TDM Systems (Mac) 4 05-06-2008 12:18 PM
Question on 001 and SATA drives Gothboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-14-2006 10:51 AM
PCI-e SATA card question parker9 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-14-2006 09:07 PM


All times are GMT -7. The time now is 11:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com