Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-12-2007, 04:33 PM
DrBackshots DrBackshots is offline
Member
 
Join Date: Oct 2005
Posts: 2
Default PT7 Rewire overload issue

Hey guys. Here's my dilemma. I'm running PT7 on FW1814 and Ableton Live 6, Apple G4 laptop and 1GB of RAM. I'm trying to run rewire from Ableton to PT but whenever I set everything up and am ready to record PT gives me a message saying I need more power. I've gone to the playback engine and set everything as I high as I can but still no dice. Not to mention the fact that I used to run rewire in the past and never ran into this problem. The only thing that I think may be the problem is the fact that in Ableton the CPU meter runs pretty high when I'm working on the music so I don't know if it's because of that is why PT is saying I need more power. But if anyone has any suggestions or can shed some light on the issue it would be greatly appreciated. Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rewire CPU overload.. mccannic macOS 15 06-07-2013 02:34 PM
Pro Tools LE 7.4cs5 CPU overload issue LindsayJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 12-29-2008 02:41 PM
CPU overload error with Rewire/Reason...wtf??? furdervish Pro Tools TDM Systems (Mac) 3 08-25-2008 12:00 AM
CPU Overload. Can't resolve issue. Theecomer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 01-01-2008 12:09 AM
CPU overload issue ballermann666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 07-12-2007 05:23 AM


All times are GMT -7. The time now is 08:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com