Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-16-2010, 12:45 PM
teacherman teacherman is offline
Member
 
Join Date: Jul 2006
Location: Birmingham, Alabama
Posts: 433
Default Grouped Tracks Solo question

Apparently, I've screwed some preference up by mistake......

ALL the tracks within a Group will not Solo when I press just one of the SOLO buttons. I want All the tracks within a group to SOLO whenever I press any track's SOLO button with a Group.

What's the EASY fix for this?

thanks,
__________________
MacBook Pro 2017; 16GB Ram; Protools 2024.3; OS. 12.3.1
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
bug report-- solo playlists among grouped tracks only works if mix group is selected Gems Records Pro Tools 11 4 12-26-2013 09:21 AM
Protools 10: mute and solo aren't working. (Solo safe is not on any of the tracks.) charlottewrinch macOS 2 04-14-2012 05:32 PM
Some how grouped all tracks RareBreedMetal Pro Tools M-Powered (Win) 2 02-11-2011 08:39 AM
Grouped Track Playlist solo shortcut??? Epik Productions Pro Tools TDM Systems (Mac) 2 07-25-2010 09:51 AM
all tracks are grouped together Cayotic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-06-2005 11:51 AM


All times are GMT -7. The time now is 09:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com