Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-06-2003, 01:54 PM
Robert George Robert George is offline
Member
 
Join Date: Jul 2003
Location: Naples Fl
Posts: 2
Default MBox SPDIF I/O w/Third Party Audio Apps? (OSX)

I hear that the MBox SPDIF I/O won't work with third party apps. Is this true and is there a new driver with 6.1? If so where can I find it?

I want to buy an MBox for my wife (to edit VOs mostly) and she uses Deck 3.52 Toast and Peak and needs to use the SPDIF I/Os.

Thanks for the help
__________________
Robert George
www.rgproductions.net
Reply With Quote
  #2  
Old 07-06-2003, 03:05 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: MBox SPDIF I/O w/Third Party Audio Apps? (OSX)

supposedly this will be supported with the new core-audio driver that should be out on the heels of PT6.1. PT6.1 will be available in another week or so according to digi, if we're lucky, the new CA driver will follow shortly.
Reply With Quote
  #3  
Old 07-06-2003, 06:53 PM
Robert George Robert George is offline
Member
 
Join Date: Jul 2003
Location: Naples Fl
Posts: 2
Default Re: MBox SPDIF I/O w/Third Party Audio Apps? (OSX)

Thanks I'll keep checking
__________________
Robert George
www.rgproductions.net
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Core Audio Manager stuck at 48 khz for third party apps Sadie Tango Pro Tools 10 8 01-13-2014 06:10 PM
3rd Party Apps Don't Launch Core Audio quantise 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 22 04-11-2009 07:11 PM
spdif-in of mbox doesn't work with core audio apps? Markus Mehlau 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-24-2007 07:42 AM
core audio/3rd party apps codfish 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-16-2005 03:46 PM
OS X Core Audio Driver w/AMIII & 3rd party apps. Tim Goodwin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-24-2003 05:06 PM


All times are GMT -7. The time now is 06:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com