Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-25-2012, 02:09 AM
bluemoa bluemoa is offline
Member
 
Join Date: Jan 2011
Location: Cali-forni-ca
Posts: 39
Default Clip based gain pops/clicks

So I've been using tab to transient and clip based gain to bring up and down certain notes to keep them more consistant. What I've noticed is that there are pops and clicks at the nodes (I am selecting and dragging up the gain flat for the selection). It sounds like catching a waveform apart from a zero crossing or not cross fading an edit. I can remedy this by moving the first node back a tiny bit to allow a ramp up but it'd be nice if there wasn't a pop in the first place. This only happens for a selection within a waveform, not if the nodes reside in that silence of a clip.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
@DIGI.. What about "Clip based Gain"? Nick Camaron Post - Surround - Video 22 09-27-2012 10:00 AM
exporting clip based gain to AAF rpossum Pro Tools 10 0 09-18-2012 11:12 AM
AAF and clip based gain cjwalker macOS 6 07-11-2012 01:32 PM
Clip Based Gain... Oh How I Love Thee! EarHole Post - Surround - Video 3 04-07-2012 01:59 AM
Can't find "Convert Automation to clip based gain" boinkpl macOS 2 11-03-2011 11:33 AM


All times are GMT -7. The time now is 04:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com