Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2023, 07:04 PM
scg scg is offline
Member
 
Join Date: Oct 2007
Posts: 27
Default ReVibe PT 8 install problem, help!

I have located and downloaded Mac installer here

http://archive.digidesign.com/download/revibe/

It opens (after a bit of messing around locating Stuffit expander), and prompts to install, however, then I get a message saying I don't have the correct authorisation.

I have the license on an iLok 2, so after rechecking the digidesign archive page I'm wondering if perhaps this version requires iLok 1. My license only works on iLok 2. Not sure if this is the issue, or if the installer itself is corrupted.

Any ideas would be most welcome.

Cheers
__________________
PT HD Accel 3, v8.0.1, Power Mac G5, OS X 10.5.8, Avid 192 i/o
Reply With Quote
  #2  
Old 11-13-2023, 12:13 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,419
Default Re: ReVibe PT 8 install problem, help!

I would pose this question to iLok.com. Their support is usually quite fast. Of course, if you have an old iLok gen 1 hanging around, just try it(it doesn't cost anything to move licenses between iLoks as long as they belong to the same account). Also, more info might help, so if above doesn't work, post complete specs on the entire setup
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't install--mac problem or pro tools problem? tutti_frutti 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-10-2011 02:41 PM
ELS Vocoder plugin problem and fresh Windows 7 install problem Thorpey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-09-2011 05:03 AM
Will LE install cause problem with HD install? abbyin3d Pro Tools TDM Systems (Mac) 2 10-12-2005 07:46 AM
ReVibe install problems from MassivePack 4 John Wilkinson Pro Tools TDM Systems (Mac) 4 09-12-2005 07:43 PM


All times are GMT -7. The time now is 04:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com