Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-03-2021, 05:03 PM
tylerdelpino tylerdelpino is offline
Member
 
Join Date: May 2021
Location: Winnipeg MB
Posts: 1
Default What did I do? Send displaying output meter now

Someone help me out, I'm going nuts. I clicked something on my send and now all my sends are showing an additional output meter to the right side and I can't figure out how to switch them all back.
Attached Images
File Type: jpg Screen Shot 2021-05-03 at 7.02.51 PM.jpg (17.3 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Send Meter Views jax_rox Pro Tools 11 2 12-10-2015 02:32 PM
Seeing only one send and its meter SickTheory Windows 2 09-24-2012 04:34 AM
Inserts affecting send meter but not channel meter? Kbrinson85 Windows 1 05-01-2012 07:00 AM
Send level meters displaying track volume?? simon hunt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-02-2011 12:55 AM
Send Output Meter shows track level? lwilliam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-22-2009 07:05 PM


All times are GMT -7. The time now is 01:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com