Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-28-2009, 02:18 PM
central node central node is offline
Member
 
Join Date: Apr 2009
Posts: 1
Default "Cannot complete the Bounce To Disk Command"

Hi,

The other day i tried bouncing a song 16 bit wav., stereo interleaved. However at the end of the bouncing a box popped up in the center of the screen with a white X in a red circle in the corner of the box that said symbol for symbol the following:

could not complete the "Bounce to Disk..." command because: Assertion in "\code\azores_Handel\AlturaPorts\NewFileLibs\FF\Au dio\FF_AudioProperty.cpp", line 33.

I have done nothing different in my usually successful bouncing process. Is there an update or fix that i need for 6.4 LE that fixes this problem? I did just re-build this computer and we've been fixing bugs along the way with our tech guy. This problem just popped up since we got our remodeled pc back in March.

Does this ring a bell for anyone running PT 6.4 LE on a Windows XP PC?

Thanks,
Eric
Reply With Quote
  #2  
Old 04-28-2009, 04:57 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 36,557
Default Re: "Cannot complete the Bounce To Disk Command"

I would update to cs9 and then delete the prefs folder and reboot. Refer to this thread for more info and advice:
http://duc.digidesign.com/showthread.php?t=133039
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, Presonus Studio 1810C
https://www.facebook.com/search/top/...0sound%20works


I started in this business with nothing..........and I have most of it left

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"could not complete the bounce to disk command because File or folder not found (-43) Lubbi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-05-2013 04:49 AM
Could not complete the Open Session..command Assertion "KeyContextRegistry" line72 JLiRD808 Windows 4 12-25-2012 01:01 PM
Help with "Could not complete the exit command because Access Violation occurrred" keithl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-06-2010 06:24 PM
Error: "pro tools could not complete the import audio command because assertion in" elsterNJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-15-2009 09:38 AM
"Could not complete the open the session command because Magic ID does not match." willyrmc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-10-2003 01:47 PM


All times are GMT -7. The time now is 11:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com