Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2021

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-24-2021, 05:36 PM
fdelorme fdelorme is offline
Member
 
Join Date: Jan 2001
Location: Austin, Quebec, Canada
Posts: 41
Default PT2021 + macbook pro speakers + Sony WH-1000XM3

Hello,

I just purchased PT2021 and I run it on my MBP (Big Sur). While I can get sound on my MBP speakers, I can't get it on my bluetooth Sony headphones. I tried changing the playback engine but unsuccessfully. (see screenshots)

Is there something I must specify in the I/O?

Thanks in advance.

Francois
Attached Images
File Type: jpg Screen Shot 2021-10-24 at 19.28.08.jpg (29.3 KB, 0 views)
File Type: jpg Screen Shot 2021-10-24 at 19.28.28.jpg (39.5 KB, 0 views)
Reply With Quote
  #2  
Old 10-24-2021, 06:08 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,620
Default Re: PT2021 + macbook pro speakers + Sony WH-1000XM3

Use the Pro Tools Aggregate I/O. Configure it in the Audio Midi Setup window by combining the inputs and outputs you want to use to make a “virtual” interface. The Bluetooth headphones likely need to be on and connected when you configure the aggregate I/O and when starting Pro Tools.
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Mojave 10.14.6.

Pro Tools Ultimate 2021.3, HD Native, Focusrite Red 8Pre (Mac)
Pro Tools 2020.12, Mbox3 (Win)

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #3  
Old 10-25-2021, 11:06 AM
dominicperry dominicperry is offline
Member
 
Join Date: Apr 2019
Location: UK
Posts: 268
Default Re: PT2021 + macbook pro speakers + Sony WH-1000XM3

Quote:
Originally Posted by fdelorme View Post
Hello,

I just purchased PT2021 and I run it on my MBP (Big Sur). While I can get sound on my MBP speakers, I can't get it on my bluetooth Sony headphones. I tried changing the playback engine but unsuccessfully. (see screenshots)

Is there something I must specify in the I/O?

Thanks in advance.

Francois
Your screenshot shows the Bus page. You won't get the headphones to be a bus.

Bear in mind that using BT headphones will:
1) result in quite a lot of added latency, so you will only be able to mix, not track with them
2) sound crap, because no one is making a proper lossless BT codec, so you won't be able to mix on them either.

Dominic
Reply With Quote
  #4  
Old 10-25-2021, 11:19 AM
fdelorme fdelorme is offline
Member
 
Join Date: Jan 2001
Location: Austin, Quebec, Canada
Posts: 41
Default Re: PT2021 + macbook pro speakers + Sony WH-1000XM3

Thanks Dominic. Actually, I just want to find a way to make music without disturbing people around me when I am travelling.

I thought that the BT headphones were a good solution. Perhaps, if I use the audio jack, latency problems would be minimized?

F.
Reply With Quote
  #5  
Old 10-25-2021, 11:22 AM
dominicperry dominicperry is offline
Member
 
Join Date: Apr 2019
Location: UK
Posts: 268
Default Re: PT2021 + macbook pro speakers + Sony WH-1000XM3

Quote:
Originally Posted by fdelorme View Post
Thanks Dominic. Actually, I just want to find a way to make music without disturbing people around me when I am travelling.

I thought that the BT headphones were a good solution. Perhaps, if I use the audio jack, latency problems would be minimized?

F.
Yes, you should eliminate both problems by using a wire.

The XM3's do support the latest AptX HD codec, which is lossless under certain circumstances and has a latency of about 40ms, which is fine for watching films but too much for tracking. But I think the MacBook Pro won't support that, so it doesn't really help.

For tracking and critical listening - wired all the way.

Dominic
Reply With Quote
  #6  
Old 10-25-2021, 11:40 AM
fdelorme fdelorme is offline
Member
 
Join Date: Jan 2001
Location: Austin, Quebec, Canada
Posts: 41
Default Re: PT2021 + macbook pro speakers + Sony WH-1000XM3

Thanks James! If you could have a look at my Audio Midi setup, it seems that I did not get it right, as I still don't get sound in my headphone.

1) I created a new aggregate in AMS (actually I used Pro-Tools Aggregate I\O afterwards, in a second attempt)
2) Whether I select "Aggregate" or "Pro-Tools Aggregate I\O" in PT, I still don't get any sound in my HP. (See attached screenshots)

Thanks again!

F.
Attached Images
File Type: jpg Screen Shot 2021-10-25 at 13.33.40.jpg (52.9 KB, 0 views)
File Type: jpg Screen Shot 2021-10-25 at 13.37.21.jpg (28.7 KB, 0 views)

Last edited by fdelorme; 10-25-2021 at 02:14 PM. Reason: Updated info
Reply With Quote
  #7  
Old 10-25-2021, 12:22 PM
fdelorme fdelorme is offline
Member
 
Join Date: Jan 2001
Location: Austin, Quebec, Canada
Posts: 41
Default Re: PT2021 + macbook pro speakers + Sony WH-1000XM3

Quote:
Originally Posted by Top Jimmy View Post
Use the Pro Tools Aggregate I/O. Configure it in the Audio Midi Setup window by combining the inputs and outputs you want to use to make a “virtual” interface. The Bluetooth headphones likely need to be on and connected when you configure the aggregate I/O and when starting Pro Tools.
Hello James,

Here is my latest attempt. Still not working.

Thanks again.

Francois
Attached Images
File Type: jpg Screen Shot 2021-10-25 at 14.21.26.jpg (48.3 KB, 0 views)
Reply With Quote
  #8  
Old 10-26-2021, 03:52 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,620
Default Re: PT2021 + macbook pro speakers + Sony WH-1000XM3

Quote:
Originally Posted by fdelorme View Post
Hello James,

Here is my latest attempt. Still not working.

Thanks again.

Francois

I don’t understand why your Bluetooth headphones don’t appear as a single stereo device rather than 2 mono devices. Regardless, you can still get it to work.

In Pro Tools I/O setup, you can configure a stereo path using the left and right sides of the Bluetooth headphones.

Last, make sure you select the headphone output path as your track output in Pro Tools and everything should be golden.
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Mojave 10.14.6.

Pro Tools Ultimate 2021.3, HD Native, Focusrite Red 8Pre (Mac)
Pro Tools 2020.12, Mbox3 (Win)

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #9  
Old 10-27-2021, 02:32 PM
fdelorme fdelorme is offline
Member
 
Join Date: Jan 2001
Location: Austin, Quebec, Canada
Posts: 41
Default Re: PT2021 + macbook pro speakers + Sony WH-1000XM3

Thanks James!

I tried to follow your instructions (see my screen captures) and unfortunately, my headphones still do not appear as an option on my track output in PT.

Audio Midi Output setup seems OK (as per your instructions)
Playback engine seems OK and coherent with AMO
Track Audio Output : only MBP speakers appear

Thanks again!

Francois
Attached Images
File Type: jpg Screen Shot 2021-10-27 at 16.12.33.jpg (23.7 KB, 0 views)
File Type: jpg Screen Shot 2021-10-27 at 16.15.33.jpg (23.8 KB, 0 views)
File Type: jpg Screen Shot 2021-10-27 at 16.17.36.jpg (30.2 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't hear PT audio through Macbook Pro speakers Samba Pro Tools 2020 0 04-12-2020 06:06 PM
MacBook Pro speakers coloring my audio XNA Pro Tools 2019 12 11-24-2019 03:23 AM
No sound from MacBook built-in speakers pankers Pro Tools 10 7 11-09-2012 12:41 AM
Great app to monitor LE through Macbook speakers crizdee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-20-2009 08:12 PM
PT LE 7.1, macbook pro, no sound internal speakers caz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-19-2006 10:22 PM


All times are GMT -7. The time now is 08:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com