Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-12-2000, 07:49 PM
DelSpiva DelSpiva is offline
Member
 
Join Date: Oct 1999
Location: Los Angeles, CA, US
Posts: 18
Default File-Save-Session-Copy-In character add


Using File-Save Session Copy In(copying audio files), I found that the audiofiles copied to the new destination drive had their file names altered. 1 to 3 characters would be added after the .L for Left or .R for right. Sometimes I would see an extra 'L' or 'R' or two, sometimes a multiplication symbol, an oomlat(sp?), a sweeping arrow type character, or just plain jibberish characters-- never more than about two or three, added to the end of the file name.

Further, ProTools now sees this file with the new name and asks for the altered file with the jibber characters. Wierd thing is that the name in the region list and on the region in the time line are unaltered.

This 'quirk' was discovered when a Sony DADR(digital dubber) choked on the ProTools 4.3 session that was carefully prepared for it using 'File-Save Session Copy In'.

Sometimes ProTools, after a subsequent closing and reopening of the session, has lost the location of this altered file and wants repointing. Pointing to the folder and using 'look in selected directory' reminds PT successfully where the altered file resides.

These characters are so whack, that I can't remembering ever creating them from a standard Mac keyboard unless a special Wingding font was used.

I have had to workaround by going through the list of moved audio files and finding the whack characters and deleting them one by one. For every drive. Over and over .

Or using Track Transfer to also move audio files and fades.

It is nice to have many ways to do the same thing. But would love to see Digi take a looksee and fix.

Am I alone on this? Anyone else with the same problem.


MacOS8.6, PT5, G3 400 and 9600's. Hard Disk Tool Kit 3.02 low level format all. Adaptec 3940U2W and also 2940UW. Replicated from four different PT systems. Different sets of drives each time.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'save a copy as' damaged a file - file repair advice? Artysan Pro Tools TDM Systems (Mac) 8 03-26-2011 06:14 PM
Pro Tools 7 Save Session Copy File compatibility producerboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-12-2006 02:56 PM
Handling of removed file with Save Session Copy In el biciclista Pro Tools TDM Systems (Mac) 1 12-21-2005 01:22 PM
WINXP SAVE SESSION COPY IN - PT 5 or 4 File Types grivel Pro Tools TDM Systems (Win) 2 05-24-2004 03:23 PM
"save session copy in" audio file name shortening simonchase Pro Tools TDM Systems (Mac) 2 05-10-2002 04:39 AM


All times are GMT -7. The time now is 11:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com