Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-17-2011, 10:16 PM
Codycougar91 Codycougar91 is offline
Member
 
Join Date: Mar 2011
Location: Santa Barbara CA
Posts: 2
Default "Boom" kick won't work

Hello everyone. Normally I dont even use Boom for my kick drum, but I wanted to on a project and for some reason the C key (nor any others) will activate the kick. The snare instead sounds when I hit the C key. Could there be a conflict with direct-link mapping for my axiom-25? Thats the only thing I could really think of.

Thanks!
Reply With Quote
  #2  
Old 03-17-2011, 10:34 PM
HD2 HD2 is offline
Member
 
Join Date: Apr 2004
Posts: 928
Default Re: "Boom" kick won't work

Being that your axiom only has 25 keys the "c" where the kick drum is maybe an octave or two lower, so you probably just need to transpose.
Reply With Quote
  #3  
Old 03-18-2011, 11:15 AM
Codycougar91 Codycougar91 is offline
Member
 
Join Date: Mar 2011
Location: Santa Barbara CA
Posts: 2
Default Re: "Boom" kick won't work

I thought so too, but Ive gone through every octave and still comes up with nothing
Reply With Quote
  #4  
Old 03-18-2011, 01:28 PM
mjm333 mjm333 is offline
Member
 
Join Date: Dec 2010
Location: los angeles
Posts: 37
Default Re: "Boom" kick won't work

maybe something in here will help?


http://www.airusersblog.com/boom/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Tuner" and internal "DSP" doesn't work on Mbox 3 Pro luckydjacks FireWire & USB Audio Interfaces (Win) 129 06-20-2014 03:25 AM
"Rig balancing" and "RIG VOL" does not work anymore... Mitchflappi Eleven Rack 3 06-20-2012 01:16 PM
Toggle Track view ("Opt"+"-") doesn't work LukeFromBerlin macOS 3 04-01-2012 04:43 AM
Virtual Intrument "Boom" Issue firsty33 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 01-25-2010 12:20 PM
Loading Drum Samples into "Boom" erockrazor Virtual Instruments 5 02-27-2009 05:02 PM


All times are GMT -7. The time now is 12:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com