Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2001, 07:09 PM
bickele bickele is offline
Member
 
Join Date: Sep 2000
Location: Bergen, Norway
Posts: 66
Default firewire problems

I've been using two firewire HDs (EZQuest Cobra and ONE Technology Flyhigh) for backups because I couldn't record on them using PT (error -9060).
I upgraded OS 9.0.4 to 9.1 as suggested by the dealer I bought them from.
Now I get 24 tracks recording/playback from the firewire drives but if I try to copy files bigger than a few MB from one of the SCSI drives to the FW the computer crashes a few seconds after the "copying" window opens.

The temporary solution I figured out is to keep the OS 9.1 in the internal drive and an OS 9.0.4 in one of the external SCSI drives and start the Mac from the first if I need to record to the FW HDs or from the second if I need to use the FW drives for backups.

Can anybody help?

What extensions are needed for FW to work properly? I tried several drivers and I have many firewire extensions in the system folder but most of them are inactive...

thanks
b.
Reply With Quote
  #2  
Old 10-28-2001, 07:15 PM
digimidi's Avatar
digimidi digimidi is offline
Avid
 
Join Date: Apr 1998
Location: Orlando, FL, USA
Posts: 237
Default Re: firewire problems

The firewire drivers from OS 9.2.1 solve this problem. I have been using 9.2.1 with my Pro Tools rig with no problems since it came out.
__________________
Gil Gowing
Principal
Digimidi Technical Services
Reply With Quote
  #3  
Old 10-28-2001, 07:29 PM
bickele bickele is offline
Member
 
Join Date: Sep 2000
Location: Bergen, Norway
Posts: 66
Default Re: firewire problems

...sounds like good news!
Where do I find the upgrade? Is it free?

Thanks!!

b.
Reply With Quote
  #4  
Old 10-29-2001, 06:35 AM
digimidi's Avatar
digimidi digimidi is offline
Avid
 
Join Date: Apr 1998
Location: Orlando, FL, USA
Posts: 237
Default Re: firewire problems

It's under the support section on the Apple site.
__________________
Gil Gowing
Principal
Digimidi Technical Services
Reply With Quote
  #5  
Old 10-29-2001, 06:58 AM
bartel bartel is offline
Member
 
Join Date: Aug 2001
Posts: 44
Default Re: firewire problems

Hi, I just ordered a firewire Maxtor 80GB for backup. Will I get problems anyway with a version older than OS 9.2?

Thanks for help [img]images/icons/confused.gif[/img]
__________________
POP-IN MUSIC AUSTRIA
Reply With Quote
  #6  
Old 10-29-2001, 07:13 AM
dageek dageek is offline
Member
 
Join Date: Aug 2001
Location: US
Posts: 2
Default Re: firewire problems

The latest version from Apple is 2.8.4 (FireWire Enabler & FireWire Support) and is only available when you buy a new computer & get a disk. Apple's site is way outdated and you will only find 2.7. Large copies were definitely an early bug that has been fixed.
Reply With Quote
  #7  
Old 10-29-2001, 08:22 AM
The Recordist The Recordist is offline
Member
 
Join Date: Mar 2000
Location: Sagle, Idaho, USA
Posts: 214
Default Re: firewire problems

I tried the firewire Maxtor 80GB with OS 9.1. Complete hell. Upgrade to OS 9.2.1 or use the firewire drivers from 9.2.1 with OS 9.1. this might work. I had a problem with the drivers and it would not work with Apple drivers.

If you need them.....contact me

Also disable the "USBSerial" extension. (only needed if you use a Palm with your Mac.

-F
Reply With Quote
  #8  
Old 10-30-2001, 09:58 AM
sidereal sidereal is offline
Member
 
Join Date: Dec 1969
Location: san francisco ca usa
Posts: 380
Default Re: firewire problems

Are you all saying FW drives will not work with an older OS like 8.6? I've been trying to figure out why my new drive won't format and I've been wondering if it's an OS issue. Now I'm seeing here that even if I do get it formatted, I'll get crashes moving large sessions (which is the whole point of having the drive).

Man.... what a drag.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firewire 80 problems niros 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-30-2007 02:55 PM
Firewire problems? eledu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-13-2004 10:04 AM
Firewire Problems FLENSER 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-18-2004 04:09 AM
Firewire OSX problems ckevperry Pro Tools TDM Systems (Mac) 11 03-19-2004 11:30 AM
OT: Firewire hub problems Fokke van Saane Pro Tools TDM Systems (Mac) 2 02-18-2003 12:58 AM


All times are GMT -7. The time now is 06:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com