Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2003, 08:36 AM
beatboy beatboy is offline
Member
 
Join Date: Jan 2000
Location: Lexington, KY, USA
Posts: 200
Default Date&Time keeps going to 1969 in 10.2.4. ?

Anyone know how to keep the date & time from resetting to 1969 in 10.2.4? What's up with this. It also makes the system lock up.
Reply With Quote
  #2  
Old 03-29-2003, 08:41 AM
tamtamstudio tamtamstudio is offline
Member
 
Join Date: Aug 2002
Location: Italy
Posts: 205
Default Re: Date&Time keeps going to 1969 in 10.2.4. ?

wait for 10.2.5... [img]images/icons/tongue.gif[/img]
__________________
Corrado Magalotti
Tam Tam Recording studio
Reply With Quote
  #3  
Old 03-29-2003, 09:18 AM
TiPo TiPo is offline
Member
 
Join Date: May 2002
Location: California
Posts: 576
Default Re: Date&Time keeps going to 1969 in 10.2.4. ?

Reset the PRAM on that machine! Also check the internal battery if it should be replaced!
__________________
TiPo

Pro-Tools 10.3.10 HD 2 Accel PCIe
OSX 10.10.3
Reply With Quote
  #4  
Old 03-29-2003, 09:20 AM
TiPo TiPo is offline
Member
 
Join Date: May 2002
Location: California
Posts: 576
Default Re: Date&Time keeps going to 1969 in 10.2.4. ?

A third option is to trash the Date & Time Preferences!
__________________
TiPo

Pro-Tools 10.3.10 HD 2 Accel PCIe
OSX 10.10.3
Reply With Quote
  #5  
Old 03-29-2003, 09:41 AM
Dutchmuzik Dutchmuzik is offline
Member
 
Join Date: Jan 1999
Location: Orlando, FL
Posts: 2,025
Default Re: Date&Time keeps going to 1969 in 10.2.4. ?

This is a known bug, set Date & Time in System Preferences to "use a network time server".
Reply With Quote
  #6  
Old 03-29-2003, 11:37 AM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,575
Default Re: Date&Time keeps going to 1969 in 10.2.4. ?

Last reply wins.
http://www.digidesign.com/compato/osx/os.cfm
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #7  
Old 03-29-2003, 05:24 PM
beatboy beatboy is offline
Member
 
Join Date: Jan 2000
Location: Lexington, KY, USA
Posts: 200
Default Re: Date&Time keeps going to 1969 in 10.2.4. ?

I knew I saw it somewhere. Just could not remember where. Thanx guys.
Reply With Quote
  #8  
Old 03-29-2003, 07:56 PM
Natural Sound Natural Sound is offline
Member
 
Join Date: Dec 1969
Location: Miami, Fl
Posts: 695
Default Re: Date&Time keeps going to 1969 in 10.2.4. ?

ahh yes, 1969- takes me back. I thought the computer was trying to tell me something.
__________________
Thomas Anthony
Natural Sound
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BIOS time/date not saved musicman476 VENUE Live Sound Systems 5 06-26-2012 09:39 AM
Time and Date not right Music 101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 07-22-2010 11:28 PM
G5 date and time issue spidey01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-19-2009 09:30 AM
DATE & TIME RESETS after PT 6 Installation stainless.steel Pro Tools TDM Systems (Mac) 1 03-04-2003 06:09 PM
Dodgy Mac Date and Time Stu Barbour 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-12-2002 04:55 AM


All times are GMT -7. The time now is 07:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com