Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-20-2010, 05:39 PM
Music 101 Music 101 is offline
Member
 
Join Date: Jul 2009
Posts: 3
Default Time and Date not right

I have a mac OSX 11.4 and I'm running protools 7.1 Le. for some reason when I save a file, the time is always saved on 8:50pm and the dates are always 6/7/2010. I wanted to know if any one can help me correct this problem
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BIOS time/date not saved musicman476 VENUE Live Sound Systems 5 06-26-2012 09:39 AM
OT: OSX Loosing Date and time settings audioluche Pro Tools TDM Systems (Mac) 8 10-19-2010 11:42 AM
G5 date and time issue spidey01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-19-2009 09:30 AM
Date&Time keeps going to 1969 in 10.2.4. ? beatboy Pro Tools TDM Systems (Mac) 7 03-29-2003 07:56 PM
Dodgy Mac Date and Time Stu Barbour 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-12-2002 04:55 AM


All times are GMT -7. The time now is 03:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com