Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2013, 08:51 AM
bdangler bdangler is offline
Member
 
Join Date: Dec 2004
Posts: 88
Default Network clock not locked??

Hello,
Both audio rooms here have been experiencing a weird issue that engineering can't seem to solve. When starting playback, an error message pops up that says "Pro Tools cannot start playback. The network clock is not locked." It's pretty intermittent, and after a few rounds of OK-spacebar-OK-spacebar, it starts to playback again, but it sure is annoying. Has anyone else seen this? Suggestions? I'm running OSX 10.7.5 PT HDX 10.3.3 Thanks!
Reply With Quote
  #2  
Old 01-14-2013, 10:54 AM
minister's Avatar
minister minister is offline
Member
 
Join Date: Jun 2004
Location: Minneapolis, MN
Posts: 4,839
Default Re: Network clock not locked??

Are you running satellites of any kind? Either Video or straight up Satellite?

Control-option-command clicking on the big green main link button will reset the network clock on your ethernet switch.

I have seen opening sessions at different sample rates can cause a loss of lock.

Also, a while back I had a 3 Sat system that also was on a slow DSL (in other words, a slow network). I would lose the lock occasionally. Once I took it off the DSL and had is self-contained, all was fine.

Hope those suggestions help, don't know if they apply to you.
__________________
Tom Hambleton CAS
Ministry of Fancy Noises
IMDb
Undertone on Facebook
Undertone Custom Sound Libraries

"Groupable markers would be epochal!"
-Starcrash
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Network clock not locked?? bdangler Pro Tools HDX & HD Native Systems (Mac) 15 10-09-2013 09:15 AM
Pro Tools cannot play. Network clock is not locked. Erik Olsson Post - Surround - Video 8 02-23-2012 11:16 AM
Error - Network Clock is not Locked - Video Satellite Naught1 Post - Surround - Video 5 02-17-2010 09:12 PM
VIDEO Satellite LE: Network Clock Error RenderBot Post - Surround - Video 5 08-22-2009 10:44 PM
How do I know 001 is locked to my mini-me's clock? MarkGenero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 06-09-2003 08:23 PM


All times are GMT -7. The time now is 09:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com