Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-20-2004, 06:25 PM
bixonic bixonic is offline
Member
 
Join Date: Jan 2004
Posts: 1
Default Help Digi 002 won\'t load or crashes

My Digi 002 either won't start at all, the display just has a few dots on it and it makes a ticking noise or if it does start it stops after a while and goes back to displaying loading/validating and then nothing. This is before I try launching protools or when using in standalone mode. I tried reloading the firmware but this hasn't helped. Can anyone help?
Reply With Quote
  #2  
Old 03-20-2004, 06:48 PM
Dogcode Dogcode is offline
Member
 
Join Date: Mar 2004
Location: Sechelt, B.C. Canada
Posts: 961
Default Re: Help Digi 002 won\'t load or crashes

from what i`ve read here in duc.....sounds like you need a new power harness from digi.......
__________________
PT 9
Control 24
003 Rack
Mac Pro 2.66 Quad
Adam A7
Waves Gold, VSeries
Pultec Bundle
URS, McDSP
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plug-in load crashes tipthepostman Pro Tools 9 11 09-14-2011 11:14 AM
Win 7, PT 8.0.3 Crashes on session load tanona 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-05-2010 01:57 PM
PT 7.0 crashes when I load a particular session phentalmyst 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-09-2006 12:58 AM
When I load pro-tools it crashes docholliday 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-24-2005 10:43 AM
When I load pro-tools it crashes docholliday 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-24-2005 08:57 AM


All times are GMT -7. The time now is 04:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com