Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2003, 09:12 PM
Amerihudge Amerihudge is offline
Member
 
Join Date: Jun 2001
Location: The Heartland
Posts: 94
Default What\'s up with the DUC search function?

Anyone else notice that the DUC search function is not working well with the Windows section? The search doesn't seem to be accessing the whole database. I've tried searches terms that typically would bring up dozens of posts but now is only bringing up a couple, or none at all.
__________________
"Everybody's different. No two people are not on fire...awww" Strong Bad
Reply With Quote
  #2  
Old 05-24-2003, 11:51 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,601
Default Re: What\'s up with the DUC search function?

You're right, appears to be just this forum. This will require rebuilding the search index for forum 32, which could take a couple of hours. (over 100,000 posts to index) The DUC will be unavailable during the index rebuild for the next few hours.
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #3  
Old 05-25-2003, 02:01 AM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,601
Default Re: What\'s up with the DUC search function?

Should work better now. [img]images/icons/cool.gif[/img]
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with search function in ver 1.1 billunatic Avid Scorch (iOS) Forum 4 01-05-2012 11:45 AM
is the search function not working????????? gwattaloopy1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-23-2006 11:36 AM
Search function Joe Evans 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-01-2005 05:35 AM
What's the trick to using the SEARCH function ? bH101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 12-07-2004 01:27 AM
MIDI Search and Replace Function? altemir 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-30-2004 01:08 PM


All times are GMT -7. The time now is 12:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com