Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-26-2000, 06:08 PM
Anibal Anibal is offline
Member
 
Join Date: Dec 1969
Location: L.A. CA. USA
Posts: 545
Default Can\'t read volume changes...

Sometimes, when doing volume changes on the edit window, instead of getting the small window showing the delta values I get a black rectangle making it impossible to read what kind of changes I'm doing. This happens randomly about 50% of the times...
__________________
PT 2018 HDX 1
Mac Pro Westmere 12 core 3.46 OSX 10.12.5
64 gig ram
Reply With Quote
  #2  
Old 05-27-2000, 05:01 AM
tld tld is offline
Member
 
Join Date: Nov 1999
Posts: 1,010
Default Re: Can\'t read volume changes...

I've had this happen on occasion as well. I don't remember if it was during volume edit or some other automation...REAL annoying when it happens. I'm using 5.0.

Is this a known bug digi??

Tom
__________________
http://www.digitalaudiorock.com
The Protools Plugin Preset Co-op
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI Volume CC Automation won't read Redmusichead Pro Tools 11 2 12-20-2013 10:39 AM
Monitoring volume in Pro Tools doesn't match computer volume Drakken Pro Tools M-Powered (Win) 0 01-17-2012 02:56 PM
Converting Volume Automation to Clip Gain = Higher Volume! EricWillhelm Pro Tools 10 8 11-01-2011 11:12 AM
Playback and Record Volume messages - read this! DigiTechSupt Storage Subsystems 47 07-16-2011 04:07 AM
Volume automation not being read... TimNielsen Pro Tools TDM Systems (Mac) 1 04-25-2005 04:10 PM


All times are GMT -7. The time now is 05:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com