Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-27-2014, 02:23 PM
pacman123 pacman123 is offline
Member
 
Join Date: Jan 2014
Location: Denmark
Posts: 4
Default pro tools express, launch fail

so, i bought an Akai EIE pro audio interface expander, and pro tools express with it.
but, every time i try to open pro tools express halfway through the loading it stops and says:''Could not complete your request because Assertion in ''..\..\Sys\Win32\Sys_FileLocUtilsWin32.cpp'', line 277
i have everything i could come to think of, but just can't figure out what's wrong, been trying for about 2 months now - and not even once has it worked.

i got 64-bit computer, with windows 7 home premium - please help me!
Reply With Quote
  #2  
Old 01-29-2014, 09:44 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,877
Default Re: pro tools express, launch fail

Have you tried to re-install?

Update your video card driver.

You want to try a Check Disk/Disk Error Checking.

From Command, CHKDSK/R

You may want to try a System File Check/Repair

scf /scannow

You can also do a Check Disk from My Computer, right click the C: drive

Properties>Tools under Error Checking, Check/Check Now/Scan
__________________
Brian

Windows 11 Pro | macOS 12
Pro Tools 2021
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools express launch fail pacman123 Pro Tools Express on Windows 5 01-12-2014 07:12 AM
Pro Tools Express desktop icon does'nt launch program Daddy T Pro Tools Express on Windows 1 08-07-2012 07:08 PM
Fail to launch DSQRD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-20-2011 06:30 PM
ProTools Fail to Launch, MSVCR80.DLL error Urgent WillyZi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 01-27-2011 06:52 AM
error -1119: PT6 LE fail to launch Fishbone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-21-2003 11:27 AM


All times are GMT -7. The time now is 11:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com