Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2013, 11:10 AM
Will_Ev Will_Ev is offline
Member
 
Join Date: Oct 2013
Location: Cardiff UK
Posts: 1
Default PT 10.3.5 Crash, All data lost after bouncing to quicktime.

Here's an interesting one for you all. We've been working on a project for a few days and attempted to bounce to quicktime within PT to show the client our progress. It came up with a few errors to begin with but eventually worked.

When we returned to the session the edit page went black and came up with a strange error message and PT crashed. So i forced quit and restarted my mac. When we went to open the session again the only thing in the session folder was a single back up session. The audio files folder, video files folder, WaveCache and all the other session files had completely gone!! I've been using protools for about 6 years and I've never seen anything like it.

I opened the single back up session but obviously PT couldn't then link back to the audio files because they weren't there so we're having to start again. (We've tried everything and trust me, they're long long gone) Has anyone come across this problem. Pretty sure it must be a 'bounce to quicktime' bug as this machine and version of PT has run seamlessly for a long time over various projects and never let me down. Would be interested to hear if anyone has had something similar.

Will
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
crash during save, session data lost!! 685 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 04-24-2010 10:41 PM
DATA LOST,MIDI CHUNK LIST,SONG DATA IS GONE!!!!!!!!!??? gdx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 06-25-2008 08:52 AM
Quicktime Crash on Export to Quicktime Movie Yosemite 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-28-2007 12:44 PM
Lost data mblack Pro Tools TDM Systems (Mac) 0 02-14-2006 10:58 PM
Lost Data Ed Pettersen General Discussion 2 03-12-2000 08:01 AM


All times are GMT -7. The time now is 07:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com