Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-11-2010, 01:57 PM
deeegenerate deeegenerate is offline
Member
 
Join Date: Dec 2010
Location: Brroklyn NY
Posts: 2
Default Please HELP! Grey Screen - Lost song, Lost Soul...

Hi folks,

Can anyone help a desperate Newb??

Last night I spent 14 hours recording 11 tracks to a new song. This morning when I tried to open the Session - all tracks were GREY, and my PC freezes right up. I tried trashing my pref's, but that didn't help.

The only thing I can think of is that I recently (double) backed-up my entire Computer to a 2nd external hard drive, which was plugged in (but not in use) while I was recording.

The Tracks are all on-screen, but inaccessible and grey. My Backup Session Files only recovered the 1st 2 tracks for some reason.

If ANYONE out there knows how to fix this problem, I would be forever grateful. I'm about to bug out & you would be saving my brain from explosion...

THANK YOU!!
__________________
-- Dave Fitzhugh

-- http://www.reverbnation.com/davefitzhugh
Reply With Quote
  #2  
Old 12-11-2010, 07:16 PM
ebjazz ebjazz is offline
Member
 
Join Date: Apr 2010
Location: SF Bay
Posts: 58
Default Re: Please HELP! Grey Screen - Lost song, Lost Soul...

Are the audo files in the audio files folder? If they are, you can import them back into the session.

HTH

Eb
__________________
Eric Bolvin
Add horns to your project!!
http://www.bolvinmusic.com/horns-r-us.html
408.236.2009
Reply With Quote
  #3  
Old 12-11-2010, 08:16 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,871
Default Re: Please HELP! Grey Screen - Lost song, Lost Soul...

Hook up that 2nd external drive and try to open the session. I bet the audio files went to it by mistake(that's a goof that all of us make at least once). If that helps(ie the session opens with all audio), then go to File>Save Session Copy, and check the box for Save all audio files, and save this on your normal recording drive. Then go open the copy session and see that it runs good, before you delete the original messed up version(or just be safe and save everything). Don't let your brain explode. There's too much cleanup and dry cleaning involved
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 12-12-2010, 04:58 PM
deeegenerate deeegenerate is offline
Member
 
Join Date: Dec 2010
Location: Brroklyn NY
Posts: 2
Default Re: Please HELP! Grey Screen - Lost song, Lost Soul...

Phew!!!

THANKS Albee & EBJazz -- I started re-Importing the Audio Files & then got the message about re-hooking up External Drive #2. That did the trick. Both solutions were life-savers!

PT is still acting semi-strange after the Backup, but y'all definitely saved my song (and brains) from utter destruction...

I owe ya' big time, and can't thank you enough!
__________________
-- Dave Fitzhugh

-- http://www.reverbnation.com/davefitzhugh
Reply With Quote
  #5  
Old 12-12-2010, 07:05 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,871
Default Re: Please HELP! Grey Screen - Lost song, Lost Soul...

This is a common goof(I know I did it a few times), but it can teach you some details to pay attention to. In Preferences, there is a spot where you can check a box for 'Always copy audio files on import"(or something to that effect). Also, check thru the pdf manual on the PT workspace, and drive settings(P, T, and R). Sometimes its best to set your system drive to T for transfer, so you don't accidentally write audio files to it(thinking that they are going into the audio files folder of your session). There's a lot to learn(6 years and I am still learning new stuff every week). Keep at it(and remember, backing things up is a very important skill that nobody thinks of until they lose files)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost Control of a song - need some help awakenedgroup Pro Tools 10 2 11-21-2012 06:40 PM
I lost my whole song. saved as with a name change ,then WTF there goes 15 hours phatbeatstudio Pro Tools HDX & HD Native Systems (Mac) 24 08-13-2012 09:22 AM
SOMETHING EVERY NEWBIE BEGINNER SHOULD READ if you ever lost a song phatbeatstudio macOS 3 07-29-2012 10:12 AM
HELP !!!! I Lost MY SONG Zen685 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 10-23-2003 09:28 PM
Lost song, Please help borednbuzzed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 06-13-2003 02:48 PM


All times are GMT -7. The time now is 10:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com