Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-04-2010, 11:10 AM
SunsetLodge SunsetLodge is offline
Member
 
Join Date: Dec 2006
Location: Los Angeles
Posts: 106
Default More Lost or Deleted Regions-Really lost this time....

Does anyone know how to recover lost regions?

I worked last night, recorded an entire song, closed the session, went to bed, and when i open the session up this morning, I have a region of Bass DI missing.

I of course got the "regions may have been deleted" or whatever that is the known bug. But this time, regions are gone. This happenned to me a few weeks ago as well, but I just flew a region around as a workaround and didn't stress out too much.

In the task manager, I get an assertion in "/Volumes/Development/vb_protools_8.1_cpr etc etc.....

Also, the audio file is in my audio files folder, but instead of the black audio wav. file icon. it has a white paper with a musical note on it.

If anyone has any tricks to recovering this file, please let me know.

Also, im running Mac os 10.6.4 Dual 2.26Ghz Quad Core Intel Xeon PT8.1.cs2

PS> Im trying not to say a bunch of negative comments right now.....
Reply With Quote
  #2  
Old 11-04-2010, 11:28 AM
c-tone c-tone is offline
Member
 
Join Date: Nov 2001
Posts: 1,129
Default Re: More Lost or Deleted Regions-Really lost this time....

Have a look at this thread, which sounds like the issue you are seeing. The corrupted file issue may not be related to the missing regions issue.

In the thread above is a link to an app made by Rail Rogut that fixes certain corrupted WAV files.

Here's the link to the app
__________________
www.clifnorrell.com
Reply With Quote
  #3  
Old 11-04-2010, 11:47 AM
SunsetLodge SunsetLodge is offline
Member
 
Join Date: Dec 2006
Location: Los Angeles
Posts: 106
Default Re: More Lost or Deleted Regions-Really lost this time....

Thanks for the reply, ill check it out. I also sent a tech support email so ill report back when i get it sorted or not.

Thanks again.
Reply With Quote
  #4  
Old 11-04-2010, 11:53 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,677
Default Re: More Lost or Deleted Regions-Really lost this time....

Quote:
Originally Posted by SunsetLodge View Post
Thanks for the reply, ill check it out. I also sent a tech support email so ill report back when i get it sorted or not.

Thanks again.
Hi,

Are you sure you didn't rename the region in another version of the same session!!

What about back-ups?
Have you checked the full file path in the regions list to see where it was stored? and the same on the backups or previous versions.


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #5  
Old 11-04-2010, 02:29 PM
Bart HLH Bart HLH is offline
Member
 
Join Date: Oct 2006
Location: Brecht, Belgium
Posts: 91
Default Re: More Lost or Deleted Regions-Really lost this time....

I had a similar problem today, 3 corrupt regions after re-opening the session. I could see the files in finder but was unable to open them. WAV Fixer saved the day! THANKS
__________________
www.highlakehill.be
Reply With Quote
  #6  
Old 11-09-2010, 02:22 PM
Giles Reaves Giles Reaves is offline
Member
 
Join Date: Feb 2000
Location: Nashville, TN Area
Posts: 178
Default Re: More Lost or Deleted Regions-Really lost this time....

Just saw this myself for the first time: Today I recorded three takes of vocal/guitar, did an insert edit for one bar, and then added a plugin on the vocal (McDSP DE555). I went to turn on Delay Compensation and when the session opened back up the guitar track was missing. The file is still in the audio files folder, but can't be recognized as an audio file of any sort.

This is a recently re-built PT HD3 system (two weeks ago) running PT 8.1, on a Mac Pro Dual Core Xeon and 5 GB RAM, OSX 10.6.4. It has been running flawlessly since the upgrade.

No illegal characters, PLENTY of room on the drive, the studio runs daily with no one reporting this issue until today.

THANK GOD for Rail's suggestion for WAV Fixer. But this is one of those things that if it's so easy for a free app to fix, why doesn't PT just take care of this when it happens (had to vent)?

Haven't seen corrupted audio files since what, PT3?
__________________
Giles Reaves
Somewhere Between Tennessee & Utah...
Reply With Quote
  #7  
Old 11-10-2010, 05:58 PM
SunsetLodge SunsetLodge is offline
Member
 
Join Date: Dec 2006
Location: Los Angeles
Posts: 106
Default Re: More Lost or Deleted Regions-Really lost this time....

Yeah, that wav fixer is a life saver. After all is said and done, Im still wondering if something is wrong somewhere in my rig that allows regions to be corrupted.

The drive that I was working on was pretty much brand new, maybe 3 weeks old. Anyway, thanks again for the wav fixer suggestion. Worked like a charm.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! all regions lost simon mog Pro Tools TDM Systems (Mac) 0 01-21-2008 03:09 AM
!!!!!! Lost regions bug is not gone !!!!!!! *DELETED* Ale Pro Tools TDM Systems (Mac) 1 02-22-2007 05:57 AM
Noob Lost Regions List Rockett Pro Tools TDM Systems (Win) 1 01-07-2007 07:19 PM
Lost Automation with deletion of Regions!?! xx1messxx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-21-2004 06:39 PM
Lost Data... help! *DELETED* jjhuntfox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-11-2004 03:45 AM


All times are GMT -7. The time now is 11:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com