Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-24-2005, 06:39 PM
francois's Avatar
francois francois is offline
Member
 
Join Date: May 2004
Posts: 869
Default Authorizing pluging still working in demo mode? *DELETED*

Post deleted by francois
__________________
PT 2021-12 ultimate -HDX1- OSX 10.15.7- MacPro 7.1
- D-command 24- Trinnov Dmon6
Reply With Quote
  #2  
Old 04-24-2005, 11:42 PM
ruudman2003 ruudman2003 is offline
Member
 
Join Date: Oct 2003
Posts: 47
Default Re: Authorizing pluging still working in demo mode?

Try thrashing DAE prefs.

regards,
ruudman
Reply With Quote
  #3  
Old 04-25-2005, 03:06 PM
francois's Avatar
francois francois is offline
Member
 
Join Date: May 2004
Posts: 869
Default Re: Authorizing pluging still working in demo mode?

Quote:
Try thrashing DAE prefs.

regards,
ruudman
did not work
anyone else?
Thanks
Francois
__________________
PT 2021-12 ultimate -HDX1- OSX 10.15.7- MacPro 7.1
- D-command 24- Trinnov Dmon6
Reply With Quote
  #4  
Old 04-25-2005, 03:43 PM
Vaphoron Vaphoron is offline
Member
 
Join Date: May 2000
Location: Frederick, MD
Posts: 2,539
Default Re: Authorizing pluging still working in demo mode?

That should have worked but I will give you another solution. Go to your plugins folder and rename whatever plugins you want to authorize by hitting the spacebar a couple times so there are blank spaces in front of the name. This will make Pro Tools load those plugins first. Disconnect your iLok before starting Pro Tools and the first thing you should see is a window asking you to authorize those plugins. You should be able to insert the iLok with the card in it and authorize it then.
__________________
- Jason
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHY IS MY POST DELETED? Need help with demo plugins PT6.4.1 Grooveguru Pro Tools TDM Systems (Mac) 1 08-31-2007 06:08 PM
Problem Authorizing Pro Tools *DELETED* P Mackey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-21-2007 06:27 AM
Demo not authorizing CHRIS AIKEN Pro Tools TDM Systems (Mac) 6 04-20-2006 01:34 PM
a bit of a problem authorizing my waves ssl demo AmericanCheese Pro Tools TDM Systems (Mac) 3 02-14-2006 03:27 PM
Bomb Factory demo not working *DELETED* betsy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-12-2004 09:22 PM


All times are GMT -7. The time now is 06:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com