Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-25-2005, 04:02 PM
TimNielsen TimNielsen is offline
Member
 
Join Date: Dec 2000
Location: Bay Area, CA
Posts: 1,208
Default Volume automation not being read...

OK, I need some help, have found a weird bug where ProTOols for no apparant reason will stop reading my volume automation. I can change the volume graphs from +6 to -whatever and it won't read. Please, this is not a simple 'automation enabled' thing, all my automation settings are fine, and after each restart it works for a short while, then randomly certain regions will start to fail to be affected by volume graphs.

Also, I have several times deleted all my prefs, rebuilt all my databases, reset PRAM, etc, etc, etc, so it's not that.

But if anyone has an specific thoughts, please do share.

Anyone else at least SEEN this bug?

This is on 6.41 Mix+
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 11.1.2 doesn't read automation sometimes clausiii Pro Tools 11 0 01-28-2014 01:54 PM
MIDI Volume CC Automation won't read Redmusichead Pro Tools 11 2 12-20-2013 10:39 AM
Converting Volume Automation to Clip Gain = Higher Volume! EricWillhelm Pro Tools 10 8 11-01-2011 11:12 AM
automation isn't being, read why??? idolsound Pro Tools TDM Systems (Mac) 3 05-31-2003 08:23 AM
Can't read volume changes... Anibal Tips & Tricks 1 05-27-2000 05:01 AM


All times are GMT -7. The time now is 07:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com