Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-29-2021, 08:07 AM
jonwb jonwb is offline
Member
 
Join Date: Sep 2021
Location: Upland, CA
Posts: 12
Default 12.5.2 just not working... Wanting to revert back to 12.4 but can't download?

Hi,

When I added Omnisphere 2 to my system a while back, the CPU spikes have been intolerable, and I've tried optimizations but no go.

A lot of people have suggested that I revert back to 12.4 but it's no longer available with my account. Any way to get that now?

Thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Revert back to 003? Alexrkstr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-27-2020 12:47 PM
Revert back to 12.7 from 12.8.1 Media Man Pro Tools 12 4 10-09-2017 09:40 AM
What is the best way to revert back to 8.01? TheBaron 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 01-20-2010 12:57 PM
Revert back to Mac OS 10.5.6 Leopard ? Stixxs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-19-2010 09:01 AM
How do I revert back to 7.4.2 PTrust 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-01-2009 09:56 PM


All times are GMT -7. The time now is 03:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com