Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-18-2013, 02:34 PM
thebass thebass is offline
Member
 
Join Date: Jun 2013
Location: Birmingham
Posts: 2
Default Akai MPK25 MIDI Keyboard Set Up

Hey, Guys

I am a new Pro Tools 10 User.

I have enabled Midi thru and my Akai MPK25 is shown as a keyboard device however there is no sound at all coming through when playing the keyboard upon loading a VST Plugin.

There is sound however played when I use my mouse to click on the virtual keyboard in the VST software being used but not on my actual Akai MPK25.

I do not have this problem on my previous DAW FL Studio or when using the Maschine.

Advice will be appreciated. Thanks :)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 8 & Akai MPK49 Keyboard Controller Jon Ferguson Pro Tools M-Powered (Mac) 35 10-16-2012 07:15 AM
MIDI Help Akai mpc 2500 w/keyboard iguess MIDI 0 05-20-2012 08:36 AM
PT 10 - eleven rack - akai mpk25 and midi out st41p9mike MIDI 3 01-04-2012 02:41 PM
Akai MPK49 Keyboard Controller dnkygirl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-13-2010 07:43 PM
AKAI MPK25 in PT8 Bob-E-Digital MIDI 5 04-06-2010 03:34 AM


All times are GMT -7. The time now is 01:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com