Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-27-2007, 02:45 PM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,779
Default 002R firewire problem ... 1394 only on 1 sec HELP

002R firewire problem ... 1394 only on 1 sec

each time unit is started up 1394 light only comes on for 1 sec then goes off ..

firewire ports work fine with external harddrives ...

anyone else have this issue ever ?

thank you

john
__________________
Macmini M1 8/512 -OS 12.3.1 and PT2022.4
Logic Pro X 10.7.4
RME BabyFace Pro

Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS11.6.5 - PT 2021.3
Logic Pro X 10.7.4
RME BabyFace Pro
Reply With Quote
  #2  
Old 10-28-2007, 08:41 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,109
Default Re: 002R firewire problem ... 1394 only on 1 sec HELP

Do a search on "Power Harness" on this forum as it sounds like this may be your problem.
Reply With Quote
  #3  
Old 10-28-2007, 08:43 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,779
Default Re: 002R firewire problem ... 1394 only on 1 sec HELP

that was my first thought ... thank you ...

this is not my unit but a friend that does not have internet at the moment ..

cheers
__________________
Macmini M1 8/512 -OS 12.3.1 and PT2022.4
Logic Pro X 10.7.4
RME BabyFace Pro

Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS11.6.5 - PT 2021.3
Logic Pro X 10.7.4
RME BabyFace Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
002r firewire problem Last Straw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-24-2012 02:22 AM
002r Problem: Sporadic Not Recognized - 1394 off ThunderShepherd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 03-14-2012 08:46 AM
iTunes /002R firewire problem ScottFB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-03-2005 07:09 PM
digi 002r firewire? problem Punch Drunk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-02-2005 12:33 PM
002R firewire problem russell jack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-25-2004 02:18 PM


All times are GMT -7. The time now is 12:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com