Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2016, 02:55 PM
Dizzi45Z Dizzi45Z is offline
Member
 
Join Date: Sep 2007
Location: UT, United States
Posts: 1,766
Default Tempo Ruler Bug

I'm seeing some buggy things in Pro Tools 12.4 regards to tempo changes in the tempo ruler. When the ruler is Green (Tempo Events) and I try to click and drag the tempo between two tempo changes, it either won't go, or it will suddenly snap a large distance. So I find myself having to double click and type in the tempo changes.

When I revert back to 10, I have no problems whatsoever. I'm not sure when this got busted, but it is something I use all the time and I hope gets fixed soon.

Anyone else come across this problem?
__________________
recording.guru : FREE Pro Tools Tips and 19 Video Basic Training Course
Pro Tools HDX 2020.5
Mac Pro 7,1 3.2 GHz 16-Core Xeon W
160 GB RAM
macOS 10.15.4
Noisebox Studios -Utah Recording Studio
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tempo ruler not affecting all tracks sssonic Pro Tools 9 4 12-04-2011 10:44 AM
Calculate tempo does not match tempo ruler sssonic Pro Tools 9 1 11-07-2011 10:34 AM
Switching between blue and green Tempo Ruler? Dizzi45Z Pro Tools TDM Systems (Mac) 4 01-18-2010 05:03 PM
Problems with Tempo Ruler in PT8 Ottosmu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-24-2009 08:29 AM
Metronome and Tempo Ruler on transport bar nelsonmay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-24-2006 05:58 AM


All times are GMT -7. The time now is 03:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com