Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-09-2011, 07:56 PM
Intransit Intransit is offline
Member
 
Join Date: Nov 2009
Location: Los Angeles
Posts: 557
Default Tempo Ruler Changes Makes Unwanted Midi Regions

This has been a thorn in my side for awhile. If I save a template from a cue I was working on then open it to make a new session for a new cue, any time I make a tempo change in the ruler it creates midi regions for every instrument track that I had composed something on in the previous session. Insanely annoying. Anyone else?
__________________
Mac Pro 2012 12-Core 2.4GHz RAM 48GB
Native 2018.3 HD_OSX 10.12.3
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Pinning" the tempo ruler / keeping regions in time when moving geelo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-17-2016 11:08 AM
Calculate tempo does not match tempo ruler sssonic Pro Tools 9 1 11-07-2011 10:34 AM
Problems with Tempo Ruler in PT8 Ottosmu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-24-2009 08:29 AM
Metronome and Tempo Ruler on transport bar nelsonmay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-24-2006 05:58 AM
Midi request: Lock midi regions/meter/tempo to timeline maxx MIDI 1 06-12-2002 11:13 AM


All times are GMT -7. The time now is 06:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com