Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2012, 04:19 AM
protoolsuserman protoolsuserman is offline
Member
 
Join Date: May 2009
Location: London
Posts: 512
Default HD Native Firmware updater issue

Avid

Please sort this issue out. Anyone who purchases Pro tools 10 HD will need to downgrade to an older version of pro tools (9.04/05) just to update the firmware on their hd native card.

This is truly a very boring, inconvenient and mind numbing experience that takes up valuable studio studio. I'm a musician, not a computer expert.

I have 2 hd native systems, this being my second one, and I can remember just under a year ago having the same issue which tells me this issue has not yet been fixed. Please sort it out.

Thank you

Avid customer
Reply With Quote
  #2  
Old 03-16-2012, 05:01 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 19,141
Default Re: HD Native Firmware updater issue

This issue has been solved a long time ago. See this: http://avid.custkb.com/avid/app/self...p?DocId=429831

It shows you how to use the Native Card Flasher given certain constraints listed. You don't have to downgrade to PT9; PT9 is the minimum to use the flasher so an install of PT10 will be okay.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 03-16-2012, 05:47 AM
protoolsuserman protoolsuserman is offline
Member
 
Join Date: May 2009
Location: London
Posts: 512
Default Re: HD Native Firmware updater issue

I used this and it doesn't work, I get an error message saying it failed to update..
Reply With Quote
  #4  
Old 03-16-2012, 05:50 AM
protoolsuserman protoolsuserman is offline
Member
 
Join Date: May 2009
Location: London
Posts: 512
Default Re: HD Native Firmware updater issue

Is my card faulty?
Reply With Quote
  #5  
Old 03-16-2012, 06:10 AM
protoolsuserman protoolsuserman is offline
Member
 
Join Date: May 2009
Location: London
Posts: 512
Default Re: HD Native Firmware updater issue

The error message says (in terminal)

error encountered

DAE error -1166 was encountered

Any ideas?
Reply With Quote
  #6  
Old 03-16-2012, 06:11 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 19,141
Default Re: HD Native Firmware updater issue

You may have bricked it; did you allow the process to fully go through? Premature termination will screw up things.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #7  
Old 03-16-2012, 10:14 AM
RyanC RyanC is offline
Member
 
Join Date: Apr 2003
Posts: 668
Default Re: HD Native Firmware updater issue

This is how mine got bricked! If you are getting the 6 flashes on the back LED and no front LED I think it's ready for mortar...

Does the card show up at all in system profiler?

AVID: LETS HAVE AN EXERCISE IN COMMON SENSE HERE.

Firmware flashers should ALWAYS ALWAYS ALWAYS verify the MAIN firmware BEFORE wiping out the SAFE!!! ALWAYS.

Right now I'm waiting on an email that costs $80, apparently Avid tech support is worth roughly $2000/hr, and even at that don't expect a quick response.
Reply With Quote
  #8  
Old 03-16-2012, 10:16 AM
RyanC RyanC is offline
Member
 
Join Date: Apr 2003
Posts: 668
Default Re: HD Native Firmware updater issue

Quote:
Originally Posted by musicman691 View Post
You may have bricked it; did you allow the process to fully go through? Premature termination will screw up things.
I allowed mine to go through, it counted to %100 4 times and then threw the error code -1166.
Reply With Quote
  #9  
Old 03-16-2012, 10:41 AM
protoolsuserman protoolsuserman is offline
Member
 
Join Date: May 2009
Location: London
Posts: 512
Default Re: HD Native Firmware updater issue

I fixed it guys!

Here's what you have to do.

Basically if you get the kernel panics with pro tools hd 9+, you must install pro tools 10 with 10.6.8 installed, then You roll back to 10.6.3 after which when I launched pro tools 10 it updated the car'd firmware no problem.

Then install 10.6.8 again, then install the pro tools HD 10.1 updater.

Hope this helps

Rob
Reply With Quote
  #10  
Old 03-16-2012, 12:22 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 19,141
Default Re: HD Native Firmware updater issue

Quote:
Originally Posted by protoolsuserman View Post
I fixed it guys!

Here's what you have to do.

Basically if you get the kernel panics with pro tools hd 9+, you must install pro tools 10 with 10.6.8 installed, then You roll back to 10.6.3 after which when I launched pro tools 10 it updated the car'd firmware no problem.

Then install 10.6.8 again, then install the pro tools HD 10.1 updater.

Hope this helps

Rob
The card flasher was supposed to do away with this dance. With the flasher, according to the instructions provided on the page I linked to, you don't even need PT installed, just the HD Native card drivers. I think something else may have happened and you just found a way to get your straightened out that shouldn't have to be done. At least you got it working.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
(-1166) Firmware issue Mac Pro / Native PCIe fullfluxstudios Pro Tools HDX & HD Native Systems (Mac) 13 05-26-2014 06:35 AM
firmware updater srsoundlab 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-03-2008 01:45 PM
firmware updater boostedrsx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-08-2006 10:47 PM
FIRMWARE UPDATER 1,20R 120359 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-23-2004 01:23 PM
Command|8 Firmware 02.01.01 & Firmware Updater 1.4 Avid General 0 06-08-2004 03:48 PM


All times are GMT -7. The time now is 02:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com