Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-22-2011, 10:18 AM
jcolagross jcolagross is offline
Member
 
Join Date: Jun 2009
Location: MUSCLE SHOALS
Posts: 127
Default Trying to go Native but stuck on issue

I am trying to make the move from PT8.4 LE over to HD Native. Here's my problem: I have the Apogee AD16X and DA16X converters. I have the X-HD cards which would allow me to buy a PT PCIE Core Card and go TDM HD without any other hardware. However, the TDM Core Cards are too expensive. Besides, I have a feeling they are on the way out now that native is here. The Apogee X-HD cards apparantly don't work with Native HD though? What should I do? Is there another converter that works with the Native card flawlessly? The Apogees were a hug investment! I don't want to just sell them to but Digi's hardware.Should I wait and see if Apogee updates their firmware? Somehow I don't think they will because they only support Mac now and I am on PC. What is the answer? Should I just wait a while and see what happens? Sell the Apogees? Buy a used PCIE TDM Core card on Ebay for $3000?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scrub Issue - Native vs. TDM Plugins Kevin Peters Pro Tools 10 2 12-06-2012 06:42 PM
Native Instruments Plugins / PT 10 Issue everlast88az Pro Tools 10 0 11-19-2012 01:52 PM
HD Native Firmware updater issue protoolsuserman Pro Tools HDX & HD Native Systems (Mac) 15 03-25-2012 09:26 AM
Sound stuck issue : Edirol & MIDIMATE & Nord Lead milan cutlac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 06-03-2010 01:04 PM
TL Space native EQ issue clausiii Pro Tools TDM Systems (Mac) 1 05-08-2010 02:05 AM


All times are GMT -7. The time now is 10:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com