Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-30-2010, 02:17 AM
JWalkerPostAudio JWalkerPostAudio is offline
Member
 
Join Date: Oct 2008
Location: Burbank, CA
Posts: 440
Default Weird graphical bug - PT8.0.1cs2

I experienced this weird bug today where making a timeline selection on a track, the selection would appear many pixels above where it should to be flush with the track. Watch the video to understand what I'm talking about.

http://dl.dropbox.com/u/539725/PT%20Bug%20May2010.mov

Now I've seen graphical bugs like this in PT8 where vertical lines from the edges of a selected region would remain on screen while scrolling horizontally but I've never seen PT eff up this bad with with a graphical error. As of yet, I don't know how to reproduce it, but it was fixed easily by relaunching the program.

-Justin
__________________
Justin Walker
Reply With Quote
  #2  
Old 05-30-2010, 09:03 AM
tomhartman tomhartman is offline
Member
 
Join Date: Sep 2000
Location: boca raton, FL USA
Posts: 1,675
Default Re: Weird graphical bug - PT8.0.1cs2

Don't know, but join the counter-revolution.....should be

"Weird Graphic Bug".....


TH
__________________
iMac 27
Reply With Quote
  #3  
Old 05-30-2010, 05:28 PM
JWalkerPostAudio JWalkerPostAudio is offline
Member
 
Join Date: Oct 2008
Location: Burbank, CA
Posts: 440
Default Re: Weird graphical bug - PT8.0.1cs2

Quote:
Originally Posted by tomhartman View Post
should be

"Weird Graphic Bug".....
Wow really? who cares? Ill tipe with errurs if I wants to. But seriously, I posted the thread to share an experience with a bug that I've never seen before, not to have free spell check from strangers. I'm not joining any counter-revolution, I just want Pro Tools to behave better.

Justin
__________________
Justin Walker
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another graphical bug Studio Studio Pro Tools TDM Systems (Mac) 2 04-08-2009 01:21 AM
PT8 Graphical Bug JWalkerPostAudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 02-24-2009 02:32 AM
Weird Midi Issue w/ProTools 7.1.1cs2 LE mikeb_inLA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-16-2007 10:07 PM
PNG graphical error Dustin Mosley Pro Tools TDM Systems (Mac) 3 12-06-2007 01:55 PM
Weird graphical problems on the mixer Atardecer Pro Tools TDM Systems (Win) 6 10-12-2007 08:47 AM


All times are GMT -7. The time now is 08:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com